Volume of recordings

It is entirely possible that when using the ATSC tuner on your HDTV that it decodes the AC3 audio louder than when say a Roku decodes the AAC audio. However, at the same volume level on the same TV, the direct stream from the antenna is definitely louder than when playing back on the Roku / Fire TV.

Other channels are typically louder as well, on the same device.

1 Like


Well Tablo said the reason for that is things can be mastered differently. I am comparing the same source content.

OK, but that doesn’t matter to me. The only thing that matters to most end users is that volume be equalized across the channels. I (and I suspect many others) do not enjoy adjusting the volume for ONE channel when all of the others manage to have some equilibrium.


@beastman described it exactly. Switching from an OTA signal to the Tablo Live TV signal results in SIGNIFICANTLY reduced sound volume when playing through the Tablo.

1 Like

I am in the process of transferring my Tablo content to my PLEX server. Using Tablo Ripper (absolutely a great program by CycleCJ BTW) and in the process of cutting commercials out automatically (Comskip), as well as automatically moving converted titles to my PLEX server, as well increasing volume and a handful of other niceties (MCEBuddy. I know this sounds to many like pie-in-the-sky dreaming, but it’s a reality. Takes 4 programs in total and only 2 of them cost like $50 or so for the donated versions.

If your interested, head over to CycleCJ’s “Tablo Ripper Thread” and take a few minutes to see what it’s all about.

Here’s a link: Tablo Ripper - Automatically download new recordings


1 Like

How do I keep my plex server running? It works on lte when I leave home and a little later not connected

I’d guess your need to go to high performance in power settings on your computer you have PLEX running in. If it’s a Windows box, then go to change power plan settings and select never put computer to sleep. In Linux change power settings to not suspend. I’m only a QNap sever now, so I think I remember doing this back when PLEX was on my PC.

Thanks - I have the screen blank out, but do NOT put the computer to sleep. Plex server thanks you!

1 Like

This has also been one of my only negative issues with Tablo; the volume is definitely lower.
We usually watch a Tablo records show last in the evening and shut everything down. In the morning when turning the TV on we have to remember to make sure the volume has been turned down or the programming blasts us as we had to increase the volume so much when viewing Tablo programming.
It would have to be in the way Tablo is changing the audio on record.


1 Like

3-6dB master output bump surely wouldn’t hurt anything and obviously a LOT of folks would be grateful…

1 Like

Is it primarily on Roku that you guys are finding the sound is low? Or is it across all devices?

All devices

1 Like

all devices.

1 Like

All my Apple junk and also noticed on Chrome running OS X here…

OK - good to know.

This isn’t something we can adjust ourselves but next time we chat with our chip provider we’ll see if there’s a setting within their firmware that can be tweaked.


I have a 4200 roku 3 into a newer panasonic and the sound volume is low. Probably 30-40% lower.

But I also have a 4210 roku 2 into an older sharp aquos LCD and the volume level is exactly the same as OTA direct connect.

And no I’m not going to try to figure out what any differences are between the two TV’s. Besides volume levels I never fiddle with any sound settings on any device.

My TCL 40" with built-in Roku has lower volume. Maybe I can get some Roku info on it tonight.

The volume level issue is across all devices using Apple TV and Roku 3.
I tried recording a demonstration today using a Loudness meter and it definitely shows at least a 3 to 5 DB drop in volume.
It was a little confusing as Tablo is behind about 30 seconds or so but when you are in the room and switching back and forth you can hear the difference. I might go ahead and upload the video and share the link just for fun.

Best Regards,

That dB drop mirrors my experience, using a Roku stick plugged in to my AVR, which displays the volume in dB settings, 0 being the highest setting. Before Tablo I always set the volume comfortably at -21 dB, but now I have to set it to -18 to -14 to match the previous listening level.