Verizon Quantum Gateway Issue


#1

We recently got the gigabit Fios service, which required their QUANTUM GATEWAY (a fancy name for a cheap router). Received my Tablo 4-Tuner last week, and it set itself up. However, after about 5 minutes of NOT using the internet, the router dumped its settings.

Verizon techs could not figure out how to make the rule in the router (so it would stay), but, after some snooping around in the router setting screens, I discovered a setting that looks like makes things stay!

Open the router in a browser by entering 192.168.1.1
Now, log into your router.
Once at the main screen, go to the TOP menus, find ADVANCED and click on it. Then click YES.
Under Network Settings, CLICK ON UNIVERSAL PLUG AND PLAY

There are TWO entries with tick boxes. Find the one that says “Enable Automatic Cleanup of Old Unused UPnP Services”. UNTICK that box.

That will keep all of your UPnP settings from being deleted automatically.

Tom


#2

Thank you Tom! Your simple instructions solved my Remote Connect issue.
Several calls to Verizon support could not give me this information.
Richard


#3

I am happy that it helped someone! Thanks for the thanks! :slight_smile:


#4

Thank You !!!, This has been driving me crazy. I knew it had to be a router setting dropping Tablo, just couldn’t find it and VZ was no help…You’re the best, it’s working now and staying online.


#5

I just got both quantum and Tablo and my remote setting keeps kicking me off! I thought this my be the issue but was afraid to leave it unchecked! I can’t wait to try this. Thanks for your post. Julie