Verizon FIOS, Remoting not working

If anyone can help me out


Cable Modem: Actiontec MI424WR
Router: Linksys E8350

Tablo is wirelessly connected to the Linksys E8350

I went into the Cable modem and forward the ports specified to the same port on the Linksys E8350. I then when to the "Application & Gaming" section of the Linksys and added the 3 external ports in there and pointed them to the internal ports as specified on the Table.

It is still not working :( it keeps coming up with 2 out of the 3 with an red exclamation point.

Put your cable modem in bridge mode so it is not a router too. A router behind a router is a networking no no. That should fix your problem.

The bridge option does not appear to be working. I followed the instructions on the URL below

And it did not work. I ended up having to reset the MI424WR.

Does anyone know how to get this to work with port forward?

If you’ve already done the forwarding of 3 ports to the same 3 ports on the cable modem (i.e. 21031 to 21031, etc.). As well to the correct IP address assigned to your Linksys, then you are going to have to open a support ticket with Tablo.

You could post screen shots of your configuration and I can check if it looks right if you want. Router behind a router always creates problems, but sometimes can be fixed.

Ok here are two links, first one is the port being forwarded on my Verizon Router

Second one is my Linksys router

When you log into and click on the associated device, what IP address comes up as the Public IP? I’m going to bet it is and not your real external IP.

Nope the public IP is a different one and it is a internet web address.

If the Public IP matches the IP when you go to then the Tablo servers have the correct IP address for you.

Your issue is created by having multiple NATs (the router behind a router). Your ports look forwarded correctly as long as the Linksys router WAN IP is in fact As the modem has a router function the IP it assigns to the Linkys router can change.

You can also try DMZ’ing the Linksys router on the modem. DMZ - that basically disables the firewall for that IP on the modem, that’s what you want. And the Linksys firewall can do it’s job.

If that doesn’t work, Put the modem is bridge mode. Or open a ticket with Tablo Support, they may be able to help. Short of that, replace your modem with one that is truly only a modem - no router function built in.

The DMZ Did it, I just went to the Verizon router and opened up a DMZ to the address and it started working! Now when I test it through my phone over 4GLTE it just says Connecting and shows me the channel list but never connects. So we are close but not quite just there yet.

Lol damn.

Ok so you did the DMZ. Remove the port forwarding on the Verizon modem if you didn’t do that already. You shouldn’t have to do this with DMZ enabled.

With your phone, delete the Tablo app, re-install it. Connect to your Tablo when the phone is on the local network (aka wirelessly connected to your Linksys router), then disconnect properly in the Tablo app. Then try the 4G connection again.

As well, please see page 5 of the manual below, do you have a WAN Ethernet or WAN Coax setup?

Page 81 of this PDF shows how to DMZ on the Verizon modem:

Also I recommned you update the firmware on the Verizon modem if you have not:

Firmware is up to date etc....

What worked was uninstalling the android APP and reinstalling it. Then it starting working perfectly!


No problem. Glad you got it working.

But humour me, the Verizon modem, is it a WAN Ethernet or WAN Coax set up? (My Q from above)

@Lothos Glad that you’re up and running - sorry I didn’t see this one sooner! Big ups to @theuser86!

No problem. Glad you got it working.

But humour me, the Verizon modem, is it a WAN Ethernet or WAN Coax set up? (My Q from above)

Coax line goes into the cable modem. The WAN port in the back is empty. I have the Linksys WAN port connected into one of the regular ports on the Verizon Router. I removed the port forwarding as you suggested and put the DMZ to the Linksys and in the Linksys I did the port forwarding there. It worked liked a charm!