USB port losing power

Day 1 with my Tablo.  Love it so far and so much, that I decided to pack up my old 30 year old TV that had been connected to my antenna since I won’t need it now that I have Tablo and can watch on my iPad and stream to my other televisions.  I slid the Tablo over about 2 inches and noticed the hard drive lost power.  I confirmed on my computer since the Tablo was showing “no hard drive”.  I checked the connections and all was fine.  I started pulling out the USB cable from the Tablo and power came back.  The USB port seems to need to have the plug in about 95% of the way to hold power.  I tried the drive on two different computers and the drive works fine no matter if I wiggle the cable or not.  Put it back in the Tablo and same thing happened again.

My question is, Is the USB on the Tablo finicky or do I just have one with a spotty USB port (I tried both USB ports on the Tablo and had the same thing happen)?  I bought it at Walmart so it is no problem swapping it out.  My inclination is to swap it out in hopes that it is just this Tablo.  Then, if the new one does the same thing, I will just live with it since I won’t normally be moving the Tablo at all.  However, before I take the time to drive it to Walmart and swap it, I thought I’d ask and see if this is a common issue.  Thanks

Your hard drive could just being going to sleep.

What is the make and model of it?

Typically USB ports are controlled by a common controller. A PC may have 2 or 3, but if there’s 2 ports it’s likely a single USB chipset running it. 

That being said, I agree with the fellow from Canada - likely the drive is taking a nap, going night-night.

It is a 1TB Toshiba Canvio.  

Strange though.  If I push the USB in all the way the drive shuts down and light goes off.  If I pull it out just a notch it comes on and stays on and works fine.  It is repeatable and happens every time.  Seems odd for the drive to be sleeping as a result of the position of the USB plug, but I don’t know much about drives.  Just acts like it is being plugged in/unplugged from a power outlet.  I can’t make the same thing happen on my Mac laptop or my Windows desktop.  The drive stays on if the USB is in or even slightly pulled and then it cuts out only if the USB is removed from the computer.

Oh well, technology can be difficult to troubleshoot.  Part of me feels like as long as I get it in the right spot and leave it alone it shouldn’t be a problem; however, since the Tablo is only a day old, I think I will just run it back to Walmart and swap it out. If the swap out Tablo doesn’t have the issue, problem solved :slight_smile:  If it has the same issue, I will just carefully get the USB in the right position and leave it alone and see if it continues to work.  

Well THAT’s different! That’s a matter of connector position and could be a connection issue and makes things totally different. I’d do the same - swap units and see what happens. 

OR, is it an issue with the drive connector itself?

I tried the drive in two computers and it worked flawlessly in both, so I went ahead and started the return.  Walmart doesn’t carry Tablo in stock at my local store so I have to wait for them to ship one, but I’ll post in a week or so once it arrives and indicate if that solved the problem.  I figure it is a good idea to post the resolution in case someone has a similar issue in the future.  Though, I must say I am very impressed with Tablo.  I wish I had known about it sooner.  I think I have already sold 3 Tablos this weekend just by telling folks about it.  Maybe Walmart will sell enough of them that they will start carrying it in the store :) 

@mgloney - We’d have to do some additional packaging work for an in-store version of Tablo. There isn’t a lot of description on the box :D 

Yeah, “Tablo” and “Made in Canada” just won’t cut it, eh?

I had a very similar issue my first day of having my Tablo.  I have an internal drive plugged into a drive dock.  Anytime I would touch the USB cable the Tablo would lose connection to the hard drive.  The drive dock cable had no issues with any of my computers.  Finally, I got wise and put a USB extension cable between the Tablo and the drive dock cable, that did the trick, no more connection issues.  This helped me realize that the issue was with my USB cable and not with the Tablo.  I purchased a new drive dock USB cable and have had no issue at all with the connection on the Tablo since.  It seems that the original USB cable I had was just not a good fit for the Tablo, strange I know, but that definitely was the culprit.

Well, I received the new Tablo and major frustrations…  The drive works fine now.  However, the new Tablo doesn’t get a signal for Fox.  Really weird.  I can plug in the old one and I get 5 green circles for Fox.  Swap it out and start up the new one and it cant find Fox.  I don’t get it :frowning:  Ughhh, technology can be very frustrating at times…

Very odd - If you plug the HDTV antenna directly into the HDTV tuner do you get Fox on your TV?

As well, is in a direct line from the antenna to the Tablo? Or is there a splitter in line?

I have a Direct line from antenna to Tablo, no splitter.

I tried plugging antenna directly into TV and I get Fox.  If I rescan on the Tablo it picked up Fox, but then the Tablo restarted itself and wouldn’t pull in Fox so I rescanned and it didn’t show Fox.  Not sure why the 2 Tablo’s would be different.  

I don’t know, maybe Fox is having broadcast issues, who knows.  I am getting frustrated with it for now.  I think I’ll leave it be for awhile and try it again later today and see what happens.  Otherwise I’ll have to decide between the Tablo box with the finicky USB port and the Tablo box with the finicky Fox reception.

Did you try a different USB cable as well? I’ve had several bad cables over the years.

I did a factory reset on the Tablo and things seem to be working much better now.  The Tablo seems fine and the USB drive connection on the new Tablo is fine.  Though, if it this one acts up I will go buy another cable and try that.  I am back to getting all the channels okay.  Not sure what was wrong, but should have thought about a reset earlier.  Seems like most computer issues can be solved by resetting/restarting :) 

I did notice the USB drive light turned off after a bit.  Started to worry something was wrong, but when I went into the Tablo APP on my phone the drive lit up and all worked fine.