Updated my Router (RBK852) and lost connection

I replaced my Orbi router with a new Orbi (RBK852) after having some firmware DST issues with my old Orbi.

I can’t connect to my Tablo from devices and browser. I can see Tablo in the “attached devices” tab on Orbi. I did a factory reset of Orbi and went through the setup wizard. I get a message “There was a problem establishing an authenticated…”. I changed the CTS setting on Orbi to 2347, factory reset Orbi and tried again with same results. I also reduced the transmission strength of Orbi’s 2.4Ghz to 25% (this was something recommended when I first installed Table but was more related to buffering). Any input appreciated

I’m sure you’ve covered this, but occasional we/I forget the beginning -fresh outlook helps.

Of course you’re using the same SSID so you don’t have to change the wifi name on all the devices, since you can see everything is connected, with the same password.

Have you also rebooted your networked devices?

Is this just tablo specific? Maybe not focus on the router.

Maybe -not reset- go through the “change” wifi setup because of who knows why on the tablo. (there’s a Knowledge support article I don’t have handy)

Then there’s always - tablotv.com/ask-tablo as a last resort

Wondering why… did you factory reset a new, supposedly factory fresh, router? (just to start over, or does it have an issue?)

A bit different topic, does this run completely different version firmware which the other device couldn’t have been upgraded to? (if you had firmware issues, and this runs the same - you’re not fixing things)

These are just some pondering to maybe wake something up for you

djk44883,

thanks and yes a fresh approach is good.

I did reboot the devices, and Tablo is the only one I am having a problem with (that I know of:).

I couldn’t find how to access the “change” wifi on Tablo. I’m not getting that option. Do I need to do something special?

The original problem I had was Netgear has a Daylight Savings time bug in the firmware of my previous Orbi router. Since it was a few years old and didn’t support WIFI 6 I upgraded to a new Orbi (RBK852). That is when I lost my tablo connection.

I’ve never used tablo via wifi so I can provide only links, fyi: tablo has Tablo Knowledge Base articles.

…it seemed as though tablo may have had a firmware bug relating to the time change as well for some of it’s users, mostly fixed but not quite completely

My original problem with the Orbi (why I replaced it) was a firmware issue with DST time change.

When you go through the WIFI setup it tells you to disconnect any ethernet connection.

You’ve given me an idea though…maybe I’ll run a long cable to tablo and try connecting again to see what happens.

I’ll report back

I was able to find a 50’ cable and wired Tablo. Tried connecting and downloaded new version. Updated Tablo, did the channel scan, and tried accessing via browser and ipad.

Both worked!

I had to unregister the iPad first then register.

Many thanks!

spoke too soon. it works while it is wired but no-go when wireless. I was able to get the latest FW loaded though.

Try a different wireless network name. Connect the Tablo to the new wireless netwotk.

It may not be practical in your situation… you can’t leave your tablo wired to your network? It’s generally trouble free.

I believe there’s something about clicking the X (varies by app) and finding add wifi after removing cable and rebooting, but I’ve never done it, so I’m not certain - I’ll leave it to the experts

theuser86,
Thanks…I will give this a try and report back.

Unfortunately, it’s not practical. Old house and difficult to get a coax or ethernet cable to rooms (wall construction, etc). I am going to get up in that attic to see if I can spilt the coax and then drop into the room with the router…that way I can move Tablo and do a way with wireless (fingers crossed).

That’s why they invented powerline adapters.

zippy,
might be worth looking into again. A few years back they had issues with interference and losing bandwidth (I recall the loss was steep…like 40%±)

theuser86,
I tried changing the SSID, didn’t work but thanks for the idea.

Call Tablo support and have them walk you through switching your Tablo from Ethernet to WiFi.

I’ve already sent them the info to connect and see if they can figure out why. It isn’t so much switching from wired to wireless its that it doesn’t work when wireless (which is the way it had worked for a long time before switching routers).

Thanks again for the tips

Well it sounds like it is not connecting properly to your router via WiFi.