"Unable to Connect..."

I’m getting the “unable to connect to Tablo” error. It was just installed on Friday, and I’m a new user. It worked great yesterday. I woke up this morning and noticed the blue light was blinking. I power cycled the Tablo and the router (Apple Time Machine). The Tablo is hard wired to the router, as is the Roku 3.

Software/firmware update when I set it up. I didn’t catch the number. I assume it is the latest. Any suggestions? This is frustrating.

Try (in this order)
Unplug Tablo
Unplug Router
Unplug Hard Drive from Tablo
Plug Router Back In
Wait 1 Minute
Plug Tablo Back In
Wait One Minute
Plug Hard Drive Back In

If it still has a problem see if UPNP is turned on in the router

Update: I just happened to notice that my Ethernet cable is not lit up on the back of the Tablo nor on the router. I’m guessing the network isn’t connecting to the Tablo? Thoughts? Suggestions?

Trying now

No dice on that. Not sure what UPNP is. Care to walk me through it?

Ok. It looks like Apple’s routers don’t use UPNP. Their version is NAT (?). I checked and updated the router firmware AND made sure that feature was on. Still blinking. It’s almost a “chirpy” type of blinking. It’s not the slow type of blink of when I first set it up. It looks different, but maybe I’m cray.

I would try a factory reset. Hold the blue button in until it starts to fast blink. You will need to repeat the initial setup after doing this.

If the Ethernet lights on the back of the Tablo are not turning on then it’s 1 of 3 things:

  1. The Ethernet cable is bad.
  2. The Ethernet port on the router is dead.
  3. The Ethernet port on the Tablo is dead.

Do the following tests:

  1. Use the same Ethernet cable and Ethernet port on the router. Plug it into a laptop or desktop, see if the Internet works. (Of course, remember to turn off the Wireless on said computer).
  2. Change the Ethernet cable, and use the same Ethernet port on the router with the Tablo.
  3. Use the same Ethernet cable, but use a different Ethernet port on the router.

The outcome of those tests will likely tell you where the issue is.

I turned everything off (router and Tablo) while at lunch. Came back and powered on router and Tablo. Still blinking blue LED.

  1. Plugged same cord in laptop, lights came on on both. Internet works on laptop.
  2. Used different cord on Tablo in same port AND another port - no blinky lights from either port.
  3. Same

I’m guessing a bum port on the Tablo? However, then I tried to setup via wifi. Nothing… The Tablo would not project a signal.

Thoughts? At this point it looks like there is a defective Ethernet port on the Tablo? But why only after 1 day of TV? Strange.

I’ve tried a hard reset with the blue button… Nothing

With the Ethernet cable disconnected, and the USB HDD disconnected, press and hold the blue button on the back for more than 30 seconds. This should reset the Tablo.

Use a device with WiFi such as an iPad or Android tablet to connect to the Tablo’s WiFi network, it will be called “Tablo_XXXX” where the Xs are numbers. Then run the Tablo app. You may want to uninstall the Tablo app from the device and reinstall it before doing this step.

I did the above with the same results. Still blinking/pulsing light. iPad does not pick up any signal from the Tablo. I even deleted the app and reinstalled it.

Is it a fast blink or a slow blink?

The slow blink means it can’t get an IP from your network.

I guess you could classify it as a slow blink. 1/sec

I agree it is probably an IP issue. Just a shot in the dark but you could try unplugging the ethernet cable from Tablo and doing a hard reset then power down the Tablo. Disconnect everything from your network and reset your router. Wait a couple minutes after the router powers up after the reset, plug the ethernet cable into the Tablo, and power it on.

I tried that as well roraniel. What
Ever I do seems to have zero effect.

Another shot in the dark. Under LAN settings you can set the beging and ending IP addresses. For instance mine start with and ends with meaning the router can issue 253 unique IP’s, I wonder if your settings have limited the number of IP’s that can be issued or the settings have created a IP conflict (2 devices trying to use the same IP).

If you don’t see anything suspicious there I would file a ticket and Tablo can hep you tomorrow.

I interest of full disclosure, I do have a Time Machine as my router and an Airport express as a network extender. But none of this theoretically should matter because it’s all been hooked up with Ethernet cables. Right? Maybe support can help, but I have a feeling it’s not getting an IP addy due to a faulty Ethernet port.

Also, I’ve got a preamp on my antenna. That shouldn’t affect any of this, right? Today, I unhooked all that in the interest of testing. Anywho, I guess I’ll see where support leaves me tomorrow. I bet I’ll be having to replace though. :frowning:

I have actually had both cables go bad and intermediate hubs also fail on me … never assume even something as basic as a cable is ok …

The pre-amp should not affect it. Not familiar with Apple products. Tablo will get you sorted out.

Can you send us a note directly? It sounds like your Tablo’s Ethernet port may not be working. If this is the case we’d like to replace it!