Unable to Connect Tablo after Trying to Reset

I have the 2 tuner model. I am unable to connect my tablo after trying to reset. It was flawlessly working until I decided to reset. I wanted to connect my tablet to it locally so I can use it remotely when not at home. Since it would not connect I decided to factory reset to go through set up again this time connecting my tablet to it. Now it’s forever stuck at slow blinking led. I tried restarting router. I tried restarting tablo. I may have interrupted during the reset at some point getting frustrated. Any suggestions? What are my options?

Using your tablet on WiFi, look for a network named TABLO_____ and follow prompts selecting your home WiFi and enter password.

I forgot to mention that was already done. I can get that far and it tries to keep connecting but then eventually I get “a connection to your Tablo could not be established”. Regardless of device. Same results from my laptop and phone.

Hate to say it, but it sounds like support ticket call or call to Tablo on Monday.

That’s what I am thinking. Fortunately most of the shows I watch are on break. :sunglasses:

Have you tried turn off EVERYTHING, cable modem, router, Tablo, tablet. Turn Internet back on, wait 5 mins, turn on Router, wait 5 mins, turn on Tablo and with 5 mins, then finally turn on tablet. Look for TABLO____ in Wifi and follow prompts. This is the last thing before phone call.

Cable modem is not relevant plus I do not have cable.Yes, everything has been reset.

Go into the routers front page, ie and see if Tablo has an IP address on your router. It is important that you start by resetting your modem, then router, then Tablo etc Also make sure you have a DCHP reservation for the Tablo IP address.

All resets have been done. It looks like it wont connect to the wifi at all. Light is just blinking. App is forever hung on connecting Tablo to wifi. Doesn’t look like much progress. Not seen on router.

I would contact Tablo Support here (http://support.tablotv.com/hc/en-us/requests/new). They have always helped me and fixed all problems I have had. They won’t be at work until Monday AM. good luck

Yeah. I already submitted a request. It’s probably something simple. Before this I had no issues or drama with my Tablo. Thanks for helping! :slight_smile:

I knew it had to be something simple. I never had issues with my Tablo before. I was entering the wrong password for my wifi connection. DOH!! :upside_down:

I can neither type in a proper wifi password, nor an upside down smiley face.
You’re still ahead of me. :wink:

Thats why I have 1 Password. Never lose a PW again!!:smiley:

Well I say this topic can be closed. Not sure how to do that.

Seems i need to contact support on Monday also, everything was working fine, even after the latest firmware update.
I use the NVidia Shield, Roku3 and a PC. It seems the Tablo was unable to play any shows so i tried resetting it by unplugging and plugging back in, forgot about the blue reset button.
Well, it’s never been able to connect to anything again.
It reboots and shows up as my Tablo but just can’t seem to connect no matter what device i try to connect with.

All was perfect (better than I could ever have dreamed of with the NVidia Shield! I had gotten away from all the Roku issues finally when i purchased the shield. And here now, another firmware update I didn’t need or want and suddenly connecting (discovery) issues, I just can’t seem to win with the Tablo and the firmware updates that ruin any device I am having good luck with.
So disappointed.

Okay, second try at rebooting everything, leaving Tablo unplugged for 5 minutes while modem and router rebooted, and success! BUT I had not had such a disconnect issue ever in over a year or more so I just hope it doesn’t become a frequent thing. Maybe after the firmware update it needed to be disconnected for a while? Let’s hope it lasts another year without needing a reboot again.

@doni - Glad to hear everything is sorted out. Sometimes a new IP is assigned to Tablo by your router after a firmware update. Resyncing all of your client devices (or a good old reboot of everything) will make sure all the elements are talking to eachother properly again.