Turn off closed captions - QUAD HDMI

I have a QUAD HDMI interfaced by HDMI to an HD television set. The QUAD HDMI is on my house wireless network. There is no support for viewing on any device except my TV set.

Today I found that I have closed captions displayed on Tablo live TV and all Tablo recordings. Closed caption are displayed when replaying recordings from a week ago and these recording had been viewed earlier with no closed captions displayed.

This is the second time this has happened. The first time my request for support was ignored and I cleared the problem by performing a hard reset. That caused all my scheduled recordings to be cleared.

Why are closed captions being turned on? I did not intentionally turn them on and appears to be no user selection for enabling or disabling closed captions.

How do I turn off closed captions on the QUAD HDMI without performing a hard reset?

Thanks

There is something about posting that magically provides the path to the answer. I found that “down arrow” on the remote opens a settings selection that allows captions to be enabled or disabled.

I could have deleted the original post but I’ll leave it, and the answer, here in case it helps someone else.

5 Likes

Glad you found the solution to this issue!

And for future reference, factory resetting the Tablo should always only be used as a last resort. Our support team here can give you assistance by phone or email, and of course you can always post questions here on the forum that the community can help with, just as you did here.

For more information on closed captions, you can go here: Tablo FAQs - Does Tablo Support Closed Captioning? | Over The Air (OTA) DVR | Tablo

:rofl: From personal experience I know how frustrating it can be. These days more so because sometimes you don’t know if the setting you must change is on the TV, the device plugged in to the TV, or perhaps on the app you are watching.
Glad you figured it out out!