Tuner has been reassigned and Device has temporaire lost connection with the Tablo


#1

Anyone still This problem, internittant since forever. I’m trying cut the cable with Videotron, but with all the problem I have with Tablo, It’s not possible. I have videotron internet 120/20 and I have asus router rt-ac68u. I have nvidia shield hard connected. I replaced all, cabling, upgrading internet 30/10 for 120/20. Replaced lan câble from modem to router, router to Tablo and router to nvidia shield. I don’t have any problem when antenne câble connected direct to tv and I don’t have any problem with all streaming with my nvidia shield, never!!!

More of 1 year ago, I simply didn’t use Tablo because I suspected firmware issue, but always same problem, I thinks I understand why the company have so Many refurbished box, alter 1 month custumer return thé box because they are unhappy???


#2

What “intermittant” problem have you had? Are you encountering errors? During live TV or playback of recorded material? Or is it issues recording? It sounds like your network infrastructure is configured to minimize potential issues (i.e. hardwired over wireless) so some specifics as to the problem(s) you are encountering would be helpful.


#3

Which model Tablo?
On the Tablo, can you watch Live TV?
On the Tablo, can you watch recordings?

The more details you provide about what you’re trying to do, and what the Tablo responds with, will be very helpful.


#4

I also have Videotron, but I am still on 30/10. I don’t have that problem. Remember that if you have a 2 tuner, and 2 recording start art the same time, you will probably get booted out from a live show. Same with a 4 tuner recording 4 different tv show. There also the possibility that you are recording at the highest quality, this is sometime using 2 tuner. If this is not your case, you should contact Tablo tv, they are very good at correcting those problems.


#5

One thing first, I can tell that Tablo is fantastic, I like the Canadian company. Regulary firmware and software update. I like new technology and new gadget and Tablo, I would like cut the rope but not easy when I got lot of intermittant problem with the OTA Tablo. I would like also take lifetime subscription but not with something not working at 100% for me.

And technical service at Tablo is awesome, not the question.

I bought Tablo 2 channels 1 years and half ago, refurbished . Experiencing buffering, lag, and playback error. I tested with another 2 channels tablo box with same problem.

I experiencing playback error and something disconnect one time per day during Live watching. I’m setted 720p 5 mbps live and record.
I didn’t set any record when I got this problem.

I ugraded videotron 30/10 for internet 120/20. I upgraded my router cisco 450 mbps for and Asus RT-AS-68U 1900 mbps.

Upgraded my TV Sony 1080p for new 4k Sony x65-SBR900E, upgrade my china android tv box beelink gt1 for an nvidia shield.

I never had problem with my internet and not problem at all with my nvidia shield with netflix, Youtube and kodi…IPTV…etc

I replaced all my lan cabling with same result.

I tested by many time since the beginning but I finish to put Tablo aside because my wife tell me, give me my Videotron Illico remote, You’re crap TV with tablo always buggy, I want watch TV, You’ll never cancell videtron.

And by some occasion I try again testing Tablo with same result, sometime working well sometime playback error or buffering (But happen less for the prob of buffering since last ugrade…)

One thing I didn’t test since couple of weeks or month is test back with wifi unstead of lan between tablo and router…

Thanks again with Fantastic service for a sunday, thanks team, if You have suggestion ?


#6

And also when I transfert the RG-6 cable from tablo directly to me Sony TV, everything is perfect.


#7

I used to run into that issue using the normal app. Once I started using the Preview app, I haven’t encountered that problem.


#8

Yes that’s why I can’t use Tablo for day to day


#9

And sometime


#10

And for sure I’m Willing for usine Tablo Preview app unstead of Tablo app but the problem, I can’t record with the Tablo preview app

I’ll try reproduce the problem with Tablo preview app. If didn’t Comeback, It will be perfect

Thanks for This tip…


#11

Same problem with Tablo preview apps, This afternoon, got This message and only way is comeback and start Again channel by the guide


#12

I didn’t see any mention of the HDD you have attached to the Tablo. When I first got my Tablo along with the rest of my setup, I decided to be cheap and not get a new HDD. I used one that I had collecting dust in a drawer for however long. I remember getting that 1st Playback error pic you posted at random times. After checking and ruling out everything, I decided to buy a new HDD like I should have in the beginning. Long story short…I haven’t seen that error since.

I’ve seen in other post in the past swapping the USB cable has resolved issues too.

Something else to consider troubleshooting. Final suggestion would be submit a ticket to have support take a look at the logs.


#13

For the HDD, the first one was Adata 1Tb usb 3.0, I replaced for a seagate backup Plus Portable drive 2T 3.0 model SRD00F1 tested couple month ago was not that.

I already replaced cable, I’ll going to buy a new one in case gold plated platinium and tralala, the best one one the market, the amount I invested on OTA with tablo is crazy. (5 china android box, 1 mibox,new tv 4k, 2 HDD, 1 amazon stick, and suppose to be the best for tablo, I finally bough nvidia shield with the same intermittant problem.)

Next time a new HDD the best on the market DC wall connected unstead of feeded by the USB cable.
Tablo service already work with them couple of week at beginning, but not xaclty same problem, problem at the beginning was lag in video and buffering resolved by firmware update for lag but buff still intermittant

Tanks for all hints,