Trying to Enable Tablo Connect Port Forwarding

I am trying to enable the Tablo Connect option on my Android (ASUS Transformer TF300T) running V4.2.1.  My router is an ATT NVG589.  In the IP allocation tab, I assigned a Fixed IP to my Tablo.  Lets say it is  I then went to the FIREWALL tab and subtab NAT/Gaming, then added Custom Services.

Service name is MyTablo

Global Port Range say - 11111, 11112, 11113

Base Host Port is - 11111

Protocol using TCP/UDP. 

I then add that connection in the "Hosted Applications" page with "MyTablo" that I just set up and select my Tablo device.

No matter what I do it keeps saying I need to manually configure the 3 ports.  I'm not a "Network" guy so any help is appreciated.  thanks

Also, which ports should I be entering, the “Public ports” or the Private"  I tried to use the Private but one the numbers was in the 8800’s and my router said it was outside the scope of something at 7800? I believe

@crm1975 I’d have to see your router to be sure (feel free to send a screenshot directly) but I’m fairly certain you need to change your Base Host Port to the Tablo’s specified ports. 

So, each port mapping would look something like:
Global Porta range: 11111:11111
Base Host Port: 80 (Tablo’s port 80, not yours).
Then select your device as the ‘hosted application’.

What exactly do you need from me to see if my settings are correct.  In Tablo Connect lets say my settings are, in order

I made up the Public/private ports but assume they are

100 / 80

200 / 443

300 / 8887

I the NAT/Gaming Firewall section,  My Global port range is 100 to 300.  The BASE PORT I have as 100 since that is what is port 80.  I have the protocol set to TCP/UDP.  Should I set it to TCP or UDP only?

At this point in Tablo Connect I have a Green Check by the "443" port but 80 and 8887 are Red Exclamations.

Any help is appreciated.  Thanks


Can you send me an email with a screenshot of your router and your Tablo’s MAC? I’ll send out a list of instructions for you.

@TabloSupport - I responded to your last email with my MAC and a few screen shots.  hopefully that is what you needed, if not let me know and I can send different one.  Thanks

@TabloSupport, waiting to start up our remote session, how do I get you the code? 

@crm1975 Sorry - didn’t see your message here. We’ve since connected.

It’s been working good ever since we got it working last Friday.  Great customer service.  thanks alot


Glad to hear you got it working - and thanks for letting us all know you’re satisfied with the CS.

I’ve been trying to get my tablo connect working for a while. I moved it to the other side of the house to a repeater router and now my tablo connect is broken. Yes I tried turning tablo connect and back on. I am stumped trying to set up port forwarding because it won’t find my tablo on the network. when I use my tablos ip address it acts like it’s not there. Maybe this is because its on a repeater router. im trying furisously to get this working and im having issues

I dont know if i should set up port forwarding on my repeater router, the one my tablo is connected to, or the other one. both seem to fail

You have a second router in the loop? Does this second router have its own DHCP server and assign it’s own Internal IPs?