Toshiba fire tv wont connect to tablo


#1

I have a unique situation my bedroom toshiba fire tv wont connect to my tablo. Every other device connects including my other fire tv sticks androids including my other toshiba fire tv. Ive tried uninstalling and reinstalling both the app and the preview several times. I currently have a support ticket open because this happened a few months ago and then there was fire tv os update that fixed it. Was wondering if anyone had there fire tv set back to the factory settings if that worked?


#2

We have a Toshiba Fire edition TV (50 inch) as our main TV in the living room, and have no problems connecting to Tablo. Is everything on the same wifi network?


#3

Ya its on the same network. I even tried a factory reset of the toshiba firetv and still wouldnt connect. Like i said i just bought one for my living room and works fine as well very weird.


#4

Try hardwire it to your router


#5

ya i was thinking of doing that this weekend then there is no wireless involved. Ill let you know how that goes.


#6

I rewire my house put ethernet outlet in every room im my house and connect all device with ethernet and use switches where theirs multiple device even the fire stick got a ethernet dongle for it to eliminate buffering.


#7

i hard wired it it connected right away thanks i dont know what would interfere in the wifi


#8

It could be anything the microwave the motor in your ceiling fan, wifi is kinda tricky somtimes where your router is located how far or how many walls in between your device and the wifi source. If your router is old like when it was made Bush is still the president get a newer one sometimes that helps.


#9

Great to see you got this resolved, but it is still so strange, how just one of the many devices in your home can be affected like this. Particularly, if you had it going through wifi to begin with. Congrats though, enjoy your Tablo and Fire TV.