Thanks for the "UPDATE" it crashed and locked my Tablo

As soon as I accepting the “Update”, it went to the screen stating “STEP 1” Downloading and never changed. No indication of any download activity, waiting over night and still at that screen and now the device is useless.

Thanks. NOT!

This can happen if you lose internet connectivity during the download phase but is easily recoverable.

Try rebooting your Tablo (this is OK during the download phase) and start the process again. Everything should be just fine afterwards.

It took 4 trips upstairs to the attic to reboot, then finally on the 4 reboot, I got the message to Update, and it did. Thanks.

My internet is rock solid but maybe between Biden and Trudeau they are even blocking internet traffic at the US/Canadian border.

Crashed mine too and am still unable to connect after unplugging x 4, rebooting x 4 and cooling down! very frustrating for sure

I’ve had to go to the 3rd floor attic twice to reboot it after it finally accepted the “Update”.

For whatever reason it is still a crap shoot if the Progress icons will appear during FF. Cannot make rhyme or reason for this intermittent behavior other than when the progress icons disappear, usually the next day, I have to reboot it.

I may have to connect this to a Sonoff so I can de-power the Tablo from my phone then power it up again and save trips to the attic.

Hope to nurse this along until my Guide subscription expires then look for something more reliable.

It’s possible having the Tablo in the attic has damaged it, depending on where you live the temperatures can vary significantly, either too cold or too hot, or even too humid. The operating temperature range has been posted on the forums, it has been recommended to not store the Tablo in an attic or garage. Indoors in a well ventilated area is best.

While good advice, the “attic” actually is the pipe chamber for a 1928 Wurlitzer Theater pipe organ which is temp and humidity controlled, so in this situation, temperature wise the Tablo should be quite happy.

@twgrass @Wurlitzer28 Don’t hesitate to send our team a note if you’re still having issues, we’d be happy to take a look.

With regards to the FF previews, here’s an article explaining why they may not be appearing.

I have to ask, especially with your forum name. So you have a Wurlitzer chamber in your house? Or is the Tablo not in a house?

Thank you for the article.

In my situation, 90% of the time, I am only using the Tablo to record the local News from a station which is so close, I could probably watch it with the TV turned off. It should record from 6:00 to 6:30 PM and I usually watch the recording at 7:30 PM.

While I am not positive, it seems once those previews disappear, in the not too distant future, usually a day to two, the Tablo will fail and have to be rebooted.

Both the Tablo and a 1928 Wurlitzer Theater Organ are in my house. The Tablo is in the pipe chamber on the 3rd floor which keeps it in a nice controlled environment.

Even though the organ is older than me, it is in better shape.

Now it appears there is no alternative than to waste my Guide subscription fee and find something that works.

Missed recording 2 local newscasts in the last 2 days and as I only very rarely try to watch Live TV, I tried and NO stations were available all showing Weak Signal. In case my amplifier had gone out, I bypassed it and still no Live TV.

I again rebooted the Tablo and Live TV was restored.

Time to give Silicon Dust or somebody else a try.

Have you tried contacting @TabloSupport?