Tablo's networking may be fried

It’s been awhile since I needed some help with the Tablo, but I am here to ask for whatever the community can provide.

I will be asking support officially after I write this.

Basic Network Topology (Ethernet) is
Modem ----> Router ----> Switch ----> Tablo (old 4 Tuner)

The other day my switch crapped out on me, we had a few storms the past week (FYI) and I do have my power running through UPS/Battery backup. So I changed the switch, and reconnected a different ethernet cable from Tablo to new switch. I cannot connect to the Tablo from the wire network connection. On the switch, there is an orange/yellow light for whatever port I try to plug the cable(s). The ethernet port on the Tablo itself only shows a green light (not both green and orange/yellow). The front LED light just blinks every second.

So I tried to connect the tablo by way of Wifi. I unplugged the power supply to the tablo, unplugged the ethernet cable, waited, powered on the tablo. The tablo Wifi is not showing up on any of my android tablets or phones. I pressed the reset button on the tablo, waited, and still no signs of the tablo wifi (Tablo_xxx). I did notice on the tablo, the ethernet port was still lit up green even without a cable attached. So I tried a third course of action, I factory reset the tablo with the hard drive attached. Still nothing.

Any thoughts on how to remedy this situation? If I leave my tablo powered on and connected to the ethernet cable, and I cannot see it on my network…How can @TabloSupport find the thing? Should I just give up an by a new unit?

Thanks for reading this long winded explanation of what I am experiencing with my Tablo.

“The other day my switch crapped out on me, we had a few storms the past week (FYI)”

What would make your switch suddenly stop working? Could it be the power supply and not the actual switch itself?

Could the tablo power supply have been affected by the storm? Is it worth while buying a power supply just to see if it helps? And if it doesn’t you have a backup for a new tablo.

Searching the forum for power supply you might find symptoms that match yours.

Sorry, forgot to include that I already have a backup power supply to the tablo. I tried that as well.

My guess is that my directional antenna got a surge from lightning, affecting my tablo and the next thing in my network topology (switch). But I’m not sure about that either, because my switch connects my shield and game console as well and they were not affected. The switch before I replaced it either had no lights or all lights when I tried to power cycle it.

Thanks for the thought on the tablo power supply. I already tried it. Thanks though.

My assumption that wifi is not showing up on any of your phones/tablets because it is wither bad or got reset in the process. since you are trying to revive it anyways, I would start with the factory reset process and then try to connect tablo as if you just got it out of the box from the beginning. If that doesnt work, then one/both network paths are fried most likely…

Thanks Zman.

I tried a factory reset. Support also said to try a previous firmware rollback. Both of which did not work. I’m leaning towards the network interface is fried. I’m awaiting further information from support through email.

I might be upgrading to the new Quad soon.

Well, I was just in here looking for the same thing! Yesterday our “DSL modem” took a dump. We are trying to use an iPhone for a hotspot. We are wireless. The only thing that is hosed is Tablo. Keeps doing everything mentioned by Kirk. Can’t “see” Tablo_XXXX from any device. I have tried everything with Tablo, TV, router, etc. I guess we are gonna try a factory reset and see if that works…and yes, it is also a Tablo 4 tuner. About 2+ years old. I emailed support. Can’t wait to hear back.

I ordered a new tablo quad.
Support tried to help, but doing the same suggestion (hook up tablo directly to router through Ethernet and reboot it all…tablo last) twice did not help.

Hope you have better luck than I did.

Took about a month to respond. My situation was different. It appears the entire problem was that the DSL modem being down must have made the Tablo unhappy. Tablo support was NO HELP WHATSOEVER! Gave me a ref number, I ran the diagnostic, sent them the error code, BUT told them that CenturyLink had the problem and when the modem was back up the Tablo began working again. BUT: I ASKED THEM TO TELL ME WHY Tablo WOULD NOT SELF IDENTIFY or HOW I COULD BE ABLE TO RECONNECT TO IT - “crickets”…not a peep. No response. I NOW have a brand new Quad…it will sit in the box until I need it. I’m working on a new and completely different issue: antenna TV works fine, Tablo live (ONE station) sucks. Not much can be done. And it WAS fine and just acted up. I’m getting upset with Tablo. With the new season starting, we’ll be hosed since we’re recording 3 at a time and most likely watching one. And we have had issues with the post processing. BOTH framing and commercial skip. And no - it does not wait for a tuner to be available and quick reboot does not work. Hope yours is working now!

If the ISP router contains the DCHP server then maybe:

The router is an Apple airport/router/backup device. During the 36-48 hour “outage”, Tablo was the only device or network that could not be identified/“seen”.

Hi there - It seems like that message may have never made it to us. The last email we have from you is from the 26th of August and the team replied to that on the 27th.

Feel free to reply to that last email and we can get this ticket reopened for you.

I owe you/support a big apology! I searched for the email to reply and I found the last email sent. Not sure how I missed it! It was perfect. Had I seen it I am sure I would have been able to resolve the problem. And the directions/instructions were great…screen shot and all. Thanks so much!


You’re welcome! Glad you were able to use the instructions to get things working!