Tablo4 is seemingly bricked

Purchased a tablo4 gen about a week ago.

Worked fine.

Then Samsung updated the firmware on 22.

TabloTV hasnt worked since.

It’s been reset at least 5 times. The power has been pulled to allow it to reboot several times.

I installed and uninstalled the tabloTV app at least 5 times.

The Tablo4 had a new firmware update on 02/22/24, when it was 1st started up.

It worked great before the Samsung update. It worked on the tabloTV app on my 4k max DirecTV stuck.

I’m open to suggestions.

Are you using the Tablo app on the Samsung tv?

1 Like

maybe an old tv… Im not aware of any Samsung Smart TV update…wish they would…

I think what @KimchiGUN was trying to figure out, was what device was @shockwaveriderz using and what type of app. With newer Samsungs using Tizen, there isn’t a 4th gen Tablo app for them.

So, I think KimchiGun was trying to find out more information about what type of device was being used. There is a mention of some kind of DirecTV stick as well – which is not listed as a compatible device – and knowing which OS the user is accessing the Tablo on is also important in solving the problem.

The device is a 4k max fire TV stick. It’s running the tabloTV app.
My phone is a Samsung S22 using the tabloTV app.

I think it’s either the Feb 18 tablotv app upgrade and/or its the Samsung S22 Samsung firmware update that’s caused the problem.

So if I read that right, you can’t watch your Tablo on two separate devices: your phone and your FireStick?

Could you give a little more detail in what is going on when you say it hasn’t worked? What each app is doing/showing/etc?

Wifi setup never completes. Daysbo network device found. I also tried Ethernet setup and it says it can’t find the Tablo device. Thetablo itself just continues to blink.

I did do several reboots and resets.

When you say “reset” do you mean factory reset, or “reboot” reset?

What kind of blinking is the Tablo doing?

How far do you get in the setup app on your phone?

Pull the power and wait 30 seconds and plug back in.

By reset I mean pressing the reset button. I also have re-booted by pulling the power cord.

Wifi setup doesn’t even get to the point in setup where it first connects to a temp wifi network, I have to press connect 3 times, then the blue circle rotates for a while before saying network device not found.

When I try To do an Ethernet setup it says cannot find Tablo device.

So setup doesn’t complete, resetting doesn’t work, rebooting it doesn’t work.

Right now it’s been doing a slow blue blinking all night .

@shockwaveriderz Sorry to hear you’re having a rough time.

Do you have a different smartphone or tablet you could use for setup?

If not, we’d suggest connecting your Tablo temporarily via Ethernet and touching base with support so we can get things sorted for you: