Tablo with current Apple Airport Extreme router

Wondering if Tablo works well hard-wired to Apple’s current Airport Extreme router, particularly in ESTABLISHING AND KEEPING a remote connection.

Since Apple’s router apparently does NOT support UPnP, I assume nanually configured port forwarding is neccesary. Perhaps this is not the case?

Anybody using this router with Tablo, and if so, any comments regarding satisfaction, issues, etc.?

Thanks very much.

Larry

Totally satisfied with AirPort Extreme and no issues with remote utilization.

No manually configured port forwarding - not a techie and do not even know what would be involved in port forwarding.nit just worked out of the box.

Do you connect remotely, and if so, does your connection consistently allow you to access Tablo when you are away from your local / home network?

The unpairing of Tablo Connect is generally not due to the router itself. It is due to the WAN IP changing which is controlled by your ISP as most services are dynamically assigned, not static.

I mean yes if your router suffers from reboot issues then you will get a new WAN IP every time it reboots due to dynamic WAN IPs being the general standard for ISPs.

Although my ISP assigns me an IP dynamically, several other LAN devices I use do not get “lost” when this occasional WAN change occurs. I currently have 4 such devices other than Tablo which can be remotely accesed, none of which demand a static WAN IP.

I was assuming that the Tablo needed a static LAN IP if UPnP was not provided by the router since port forwarding / port triggering is associated / set-up for a specific fixed LAN IP, and a changing LAN IP would ‘break’ the Tablo port control if manual configuration was needed. Perhaps I am misunderstanding how this works?.

If static WAN IP is unavailable, as I asume it is for the vast majority of Tablo users, can’t Tablo employ whatever method is used by Nest, iPeng, eZOutlet-MegaTec, and my IP camera to ensure 24/7 remote access from the WAN for my 4 other devices?

Thanks for any suggestions.

Larry

1 Like

Yes I connect remotely and receive consistently solid service - the streaming is SD quality. As the remote connection takes up a tuner, the only time I have an issue is when two programs are recording.

Thanks very much !

It’s very encouraging to hear that your Tablo stays connected, and I am especially surprised that it can do so without special effort on your part (such as LAN IP reservation, port forwarding, static WAN IP, or built-in support for UPnP).

I lack the knowledge and insight into how Tablo works, and I recall some prior comments here on this forum suggesting a change of method was being considered / made by Tablo.

Given Apple’s generous 30 day return privledge, I am thinking I should pick up their router and try it out. Hoping it fixes my only signifiicant remaining Tablo issue.

Thanks again,
Larry

For remote viewing to work, ports must be forwarded either manually or automatically. Apple AirPort Extreme uses NAT-PMP as a substitute for UPnP. See link below. I highly suspect this is why it works for the user without any intervention.

https://support.apple.com/kb/PH5103?locale=en_CA

@TabloSupport @TabloTV

Does the Tablo use NAT-PMP to automatically configure Tablo Connect in addition to UPnP?

Thanks!

Really good clarification @theuser86 and much appreciated ! I now see how the port forwarding is achieved despite no UPnP support explicitly provided.

Still fuzzy is the dynamic WAN IP address, and the remaining potential for the pairing to be lost once my ISP makes a new assignment. One would think the stale and no lioger valid WAN IP would not provide any ‘forwarding’ address to allow the connection to be re-established. Absent some proxy or DNS which remains always pointing to the new and correct address, the pairing should then fail. Perhaps the ISP-provided primary/secondary DNS ensures the availability of the re-assigned host’s new IP.

Thanks again for your help.

Larry

@theuser86
I did have to go into the AE advanced Wi-Fi and enter two separate entries for the Tablo for remote connect to work

I just installed a used 2013 6 gen AC Airport Extreme $50…from my neighbor… he loves to tinker …so bought a ASUS triband powerhouse AC router.

I had been having intermittent issues with my aged ASUS AC66U…too many ddwrt and Merlin firmware updates. So I tried this before I bought it and wow, huge difference. My dload speeds increased by 15 meg and my range…2400sqft ranch style… corner to corner test of property… only lose one bar,… awesome… Tablo loves the gigabyte Lan
I used --free WiFi analyzer on my wife Kindle… showed what band/channel and power output of each channel of …the hood… and I chose a 5ghz channel no one was on

Connected from doctors office…Remote connect configured automatically…worked great on 3 bars LTE. Service streaming 3 meg

We are mostly ios family.2 iPhones …3 apple TVs… new surface pro 4…sweet machine… Replaced IPad…screen cracked badly
Set manual ipso on every device …Tablo was first
And running very fast and stable… oh, I set ip6 in airport utility to a…link local only… apple forums

I know they stopped making these routers …but it updated to latest firmware …so still supported

Just a FYI on the AirPort Extreme 6th tall and fifth GEN flat AC routers. I was surprised to find an update for each routers firmware they came automatically good to see they are still working on the firmware.

These are good routers. Mine died a few months ago unfortunately. Not a lot of customizations with them.

They just work though!

1 Like

I’m stilling using the current generation Time Capsule I bought way back when it was new in 2013. Still works great. I really hope Apple changes course and goes back to making wireless routers, they are the only ones I’ve ever found that work consistently without constant reboots. (for me)

1 Like

Also AirPort Extreme user and same issue with losing the Remote Access daily. I was about to try another one thinking mine is going bad but interesting the comment about the ISP changing settings regularly. I have Spectrum, anybody have Spectrum and not have this problem? That would tel me it’s the router. I suspect it is Spectrum.
I have booted, hard booted, reset settings so many times on the router set up reservations and no matter what I do to make remote work the next day nothing. I’ve spoken with Tablo support and Apple and it really looks like it should be working.