Tablo will not connect remotely

I am a new Tablo user and am having trouble accessing it remotely. I set up my Tablo a couple weeks ago without any problems at all, using the Adroid app on my Samsung Tab 4 tablet. I have been using it in my home with the tablet and also with my Amazon Firestick and it works fine. One thing I was particularly delighted by was that the “Remote Access” button is checked, there are no error messages, and it states “Your Tablo is ready for remote access”. (I travel a lot & have 2 homes, and remote access is the primary reason I chose Tablo over other OTA DVRs)

Unfortunately, I just went on a trip and attempted for the first time to connect to my Tablo (using my tablet) in 12 different locations (hotels, airports, etc.). Each time it gets stuck on “connecting” and the little circle spins, but it never connects. Finally it times-out and says it was unable to connect. I’m back home now, the Tablo is working fine, and the “Remote Access” box is still checked.

I am not technically sophisticated, but could you please walk me through how to troubleshoot this so that I can connect to my Tablo remotely from either my andriod tablet or my firestick?

I don’t know if this information is relevant but my home WiFi network (where the Tablo is connected) is CenturyLink DSL using a ZyXel PK5001Z modem/router.

Thank you for your assistance.

In order for the Tablo app to work, you have to have had it connect on the same network as your tablo and performed a Sync before taking your tablet to another location and have it work.

Edit: Just re-read your post and notice you said you have used it on the same WiFi network before. Then perhaps the issue is with the remote setup settings on your tablo. Can you try doing the port mapping from your router to your tablo? Also, for mine, I assigned a static IP to my tablo’s MAC address on my firewall so the IP never changes and some other device grabbing its IP.

Some places block needed ports
Mine works at Starbucks which uses Google fiber for WiFi and no blocked ports and does not work at Taco Cabana . It also works using my phone as hotspot for tablet or watch on phone using Tmoble instead of WiFi.

Thank you both for responding to my question. beastman - it had not occurred to me that the public wifi networks might be the cause of the problem. I wonder if it is reasonable that 12 of the 12 places I tried to connect all were blocking ports - if so this greatly diminishes the usefulness of Tablo while travelling. I am going to a relative’s home next week and will try to connect using his network - that should determine whether I have a greater problem than blocked ports on public networks.

gconcepts - with the above in mind, I will defer doing anything until testing the remote connection on a private wifi network. If that does not work, I hope you will work with me to try your recommendation - I will need it in “Tablo for Dummies” language, since I really didn’t follow what you’re suggesting - but I am more than willing to learn.

I will post again after testing next week. If any other suggestions come to mind, please let me know. Thanks again for the tips! Best Regards.

I’ve tried it at the hotel at the Coushatta Casino and it did work there. So if you’re heading that direction (Kinder, LA near Lake Charles) and feel like trying your luck at the casino / hotel)

My apologies for not replying sooner. After numerous tests at my relative’s home and at my other home, I find that the remote connect feature works flawlessly. Apparently you were absolutely correct, Beastman, that many open networks block the ability to stream video. In fact, I’ve even connected remotely now at a couple hotels. One thing I have learned is that my AT&T DSL is woefully slow and that I need to upgrade to cable internet if I’m to enjoy the remote feature. Currently I can only stream at the slowest speed without buffering delays and the video quality is therefore quite poor. However, the extra cost of upgrading my internet connection will be more than made up for by dumping DirecTV.

Thank you both again for your suggestions! Best regards for a great Holiday season!

1 Like

So I’m having the exact issue above. I’m on tmoble and I can see the “green dot” my recorded shows and what’s on live tV BUT when I hit the play button, it looks like it’s setting up to work but nothing ever loads. Just says loading and the data loading wheel keeps spinning. Any fixes? Thanks n advance.

Search the forum for the T-Mobile issue. There was a post about not being able to stream with T-Mobile as the carrier.

That may be part of the problem.

Also, check you remote connectivity in the Tablo app on your home network. Have you connected on your home network.

Please provide additional information.

It works in Austin, TX on Galaxy S7. Might be how Android figures out IP v4 from IPv6 and how iPhone doesn’t.