Tablo suddenly just stalling at "Buffering"

I’m on Tablo 2.1.30, and all of a sudden, for the past four days, I’ve been unable to watch any TV. I haven’t been able to see any recordings, watch any Live TV – anything. It just gets stuck on “Buffering” (which both the Roku and web apps continue to do interminably), and I eventually receive a Playback Error. Tablo was working just fine previously.

I’ve reset my Tablo several times - all to no avail.

What could be going on here? What else should I try to do?

Have you tried disconnecting the Harddrive and reconnecting to the other USB port?

Hi there,

Thanks for the response. I just tried swapping the drive from one USB port to another. Same result. I even reset the box one more time.

I’ve factory reset the box last night, as well, trying to see if there was something else that might have caused this issue. Antenna works just fine, however - I plugged it right into my HD TV.

Any other thoughts? Maybe @TabloSupport has some ideas?

Thanks again,

  1. Have you tried power cycling the USB HDD and the router?

  2. You can disconnect the USB HDD from the Tablo, power cycle it, and then try to watch Live TV? Of course, with no HDD connected you can only watch live TV on one channel at a time.

  3. How is your Tablo connected to your router? via WiFi? Or is it hard wired?

I fixed it! More details below:

I just thought I’d update everyone. @philsoft’s recommendation led me to speculate this was a hard drive error. I reformatted the hard drive on my local computer (choosing a standard MS-DOS FAT partition), and then did another factory reset on the Tablo box. I was presented with the option to “Format” my hard drive – which wasn’t something I had the option to do before. (Apparently, performing a factory reset does not reformat hard drives, which is problematic in and of itself because the Tablo loses all recordings in a Factory Reset, but the hard drive itself does not free up that space).

Fortunately, having Tablo reformat the hard drive when I plugged in the PC-formatted hard drive back in fixed it. I can now buffer and stream just fine.

Great stuff!

Still odd though that the HDD failed somehow.

What is the make and model of your HDD?

This was the standard Seagate that was originally recommended with 4-tuners, the Seagate Backup Plus Slim 2TB Portable External Hard Drive with Mobile Device Backup USB 3.0 (Red) STDR2000103.

I’m glad you got it back up and running but this is definitely not normal behaviour. You can try updating the firmware on your Seagate drive. You will not lose any data (well you can but you should not). Plug the device into a computer and use the Seagate utility.

Firmware updates have helped those with HDD issues however they were mainly WD drives.

I may try that. Thanks for the suggestions!

Personally, I’m just excited about 2.2.0+ for the larger than 2TB support, and I’ll be swapping in a 5TB+ drive.

Lol do you really record THAT much? I’ve been getting by with a 320 GB drive :stuck_out_tongue: