Tablo Roku Preview Channel exits while scrolling through recordings

Some time ago I had uninstalled the preview channel while troubleshooting the rebooting problem and decided to reinstall it and see how things go. (Btw no reboots since deleting it.) On my first attempt to use it I selected recordings and was scrolling down through the recordings and it closed out and returned to the Roku main menu. I tried two more times and the same thing happened both times. It does seem the speed at which I scroll determines how fast it closes but so far it’s closed out every single time. Haven’t located another thread with a similar problem. Wondering if anyone else has experienced this or might have some insight.

Also @TabloTV, any idea from your experts?

This is a Roku 3, 6.2 build 3672, hardwired through an 8-point switch off the router.

How many Recordings do you have?

Where is the count located?

I just tried to open the chrome app on the laptop to see space used on HD and being told there isn’t a Tablo on my network. I am however watching it via Roku as I type this. Bizarre. But usually there is about 700-800GB free on a 1TB drive if that helps.

@mullermj - We tried to reproduce this today with no success. Can you contact Tablo support so we can pull the database from your Tablo and see what’s up?

Just submitted. Note that I incorrectly stated in my set up section that I have a 2TB drive…I have a 1TB drive.

Also, just learned the laptop I was using to access my Tablo last night to determine info for theuser86 was using a VPN so ignore that little non-problem. Sorry about that.

1 Like