TABLO RIPPER stopped finding TABLO on Network

Tablo Ripper just stopped working yesterday, May 30th at approx. 14:00 EST. Tablo running 2.2.28. Attempted soft and hard reboots of both the TABLO and my Router with no luck. Uninstalled<>Downloaded a Fresh TABLO RIPPER 2_4_1<>Reinstalled Ripper. Still Ripper can not find my Tablo when launching. and got the same notification as before: "exception the underlying connection was closed: an unexpected error occurred on a send.”
Access to TABLO seams fine with both the PC Apps and multiple ROKUS on network. NOTE: I did however lose all scheduled recordings.

Just checked my Tablo Ripper and same error. Checked the Select Tablo tab and nothing in it so I asked for Refresh and still not seeing Tablo by the name I gave it (Tablo) .

So I went to the next line Tablo Static IP and put in the IP for Tablo and boom it sees that and works… this has happened before on my computer and not sure what causes it… maybe this will help.

1 Like

A BIG thanks road3682!

The static IP address worked for me also - Ripper found my TABLO. The load phase was awfully slow though. It is now ripping as we speak…
I wonder how many lost their scheduled recordings? I had to reschedule everything all over again.

It’s fixed - please download the latest version.

not working again this morning.

Did you download and install the new version? If so, what error are you seeing?

yes I did download the new version and it worked fine yesterday. This morning I had to enter the ip addresses to access the Tablos. After I got your message I went back into the program to make note of the error message and now it is working fine again without having to enter ip address. go figure.

Sunspots? I dunno… Keep an eye on it and let me know. Thanks!

My Tablo Ripper stopped working yesterday when I upgraded to the Tablo software 2.2.30. I had the same problem as noted in this chat early this year, but solve the connectivity problems by added my Tablo IP address. Now the ripper does not show any shows to download. Any suggestions? Thanking you in advance.

Have you …

I downloaded the latest version yesterday and reinstalled it. It did not fix my problem. Thanks for the suggestion.

1 Like

Is it possible that your Tablo’s ip address changed when you updated the firmware to 2.2.30? Unless you have gone into your router settings and reserved a specific ip for the mac address of your Tablo, it can change anytime the Tablo or router is rebooted.

Have you tried deleting the ip address in Tablo Ripper and then tried searching for your Tablo by name again?

Having you turned on the logging feature of TabloRipper? Reviewing the log and/or posting it may shine some light on the issue.

I did not notice that my IP address changed as a result of the update. Tablo Ripper works again. I will remember this for next time. Thanks for making that recommendation.

It is working now. I did not notice that the IP address change for the Tablo during the update. Thanks for answering my post.

Many will tell you to create a reservation for your Tablo(s) to make sure they get a constant IP on your network. Something I’d look into doing.

1 Like

Thanks for the advice