Tablo requires daily reboot


#1

Hey fellow Tablonians, would appreciate any insight you might have to offer:

Setup:

  • Internet router: verizon fios “quantum gateway”
  • 1 tablo (4 tuner, 2.2.2) connected to router via ethernet
  • Roku A: Roku 3 connected to router via wifi from another room
  • Roku B: Roku LT connected to router via wifi 1 foot from router

Almost every day when I get home from work in the evening my lovely wife says to me in frustration, “The tablo’s not working again!” She then demonstrates that she’s able to open the tablo channel on the roku (roku A), go to the guide (live tv), select a show, see the show description, then select “Watch.” The screen goes black for a second as if it’s about to load live playback, but then immediately jumps back to the show description screen. She then tries again: same. Tries with a different channel: same result.

I wonder if it’s a wifi issue - perhaps the roku is struggling to get a solid connection to the router… so I load up Netflix and Amazon Video on the same roku and try playing something - works flawlessly.

I then try Roku B which is in the same room as the tablo & router: it too can’t play live TV from the tablo but plays Netflix/Amazon fine (telling me the connection works).

I unplug the Tablo, wait a few seconds, then plug it back in. I let it finish booting, then retry the tablo on both Rokus (plural: Rokai?) and everything works great for the rest of the evening.

So for the past several weeks we’ve been operating under the requirement of a daily reboot of the tablo in order for it to work correctly. This isn’t the end of the world, but this also seems like a less than optimal customer experience.

Any ideas?


#2

This is not typical. I never reboot my Tablo… never… well only when other weird things might force it… but I was one of the early adopters of the technology, and it’s rock solid.

However, this is my 2nd unit, because the 1st one did have a hardware issue of some kind.

I’d file a ticket with Tablo support and see if they can find anything out looking at your Tablo.

So… the good news… Tablo doesn’t require rebooting often… let’s see what support can find out about yours. Get in touch with them.


#3

It’s encouraging to hear this is not the typical experience. I’ll contact support. Thank you!


#4

I’ve had a 4-Tuner Tablo since last November, and can count on one hand the number of times I needed to reboot to restore normal operation (and I’ve been a beta tester for most of that time).
I’d echo @cjcox that Tablo doesn’t require frequent (or even occasional) reboots if you have a properly working unit.


#5

@dwt12777 - Touch base with the team. We’ll be happy to help you figure out what’s fishy on your network to make this happen.


#6

I am having the exact same problem. My tablo has been working like a dream for almost a year but a couple of weeks ago I started having the same issue as op. I will try to watch it at night on my roku stick and my channel selection will load for a second and then bounce back to the guide. I try my android phone and my iPad, both result in a black screen when I’ve selected a channel or recording. Once I reboot the tablo everything is fine until the next evening.
Please let me know if you find a solution.


#7

I too am having problems, but maybe not quite the same. They all seem WiFi related. Sometimes I have to reboot my router (TP-LINK TL-WDR3600). I am presently under the impression that it happens most often when I am downloading shows from the Tablo to my PC. I do have the IP address reserved on my router so it “sticks”.

I am an Electrical Engineer by profession, so I know I have everything in pristine condition.
…But…
I am an Electrical Engineer by profession, so I know I probably booger-ed up something.
:smile:


#8

I’ve got the exact same issue. Only difference is that I’m using ethernet not wifi. Tablo worked great for a couple months with very few reboot requirements. But, now it’s every day- and like you, my wife doesn’t like it…

I’ve got contacted support and waiting for a response. Did you get your issues resolved?


#9
  1. Have you upgraded to firmware 2.2.6?
  2. Have you set up DHCP reservation on your router for the Tablo? This means it gets the same IP every time your router reboots and also doesn’t limit the DHCP lease time. Can fix issues like this.

#10

Update since my original post:

As previously described, I was directed to Tablo support. We tried a few things (they remoted into my tablo and found no obvious problems, tried a private roku channel, but problems continued). We were still in the middle of trying to figure things out when firmware 2.2.6 came out. I installed it and haven’t experienced the problems I was having since. It’s only been a couple of days so it’s probably a little early to declare victory, but so far things are promising.

In other words: 2.2.6 appears to have fixed my issue. Stay tuned! <-- tablo pun


#11

Someone really needs to find out why these routers are being rebooted all the time. Once the configuration is stable you would think they wouldn’t need to be rebooted.

If the router is that unstable maybe it needs to be put on a watch list. If it’s being caused by users diddling around with configuration then why should all other more careful users have router reboot instructions.

I can imagine the response if someone told E-Bay they needed to reboot their Cisco routers and thus lose 10,000 open virtual circuit because of some 3rd party’s perceived router performance or stabilty issues.


#12

Updating to 2.2.6 now and crossing my fingers. I haven’t set up DHCP reservation on my router…thanks for the suggestion. My Tablo ran great for a couple/few months so I don’t know why I’d have to do that now. But definitely something to consider if the upgrade doesn’t work. The other thing- I can connect to the Tablo just fine, everything works fine with the channel guide, and I can see the recorded programs fine but when it comes to watching something, that’s where it bails out as dwt12777 described above. Anyway, hopefully the upgrade will work. Otherwise, I’ll look at other options.


#13

I have a pretty rock solid network. My tablo goes down nearly every day. Tablo support has been involved with this for over year now. I’m on beta build 2.2.13 and it happened again. There seems to be a pattern, though tablo support seems unable to use that pattern to figure out what the issue is. For instance, it almost always drops off the network while it is recording something. 9:30am it records Daniel tiger for my daughter. Today at 9:30, like yesterday at 9:30 it went down. I use PRTG network monitor so i have a complete history of everytime the tablo goes down.

Here’s how far I have had to take it to make this expensive piece of hardware work. I have a power distribution power that allows me to network-control power outlets. I wrote a c# app that PRTG calls when it detects the tablo has been offline (not responding to PING or HTTP/HTTPS requests) for more than 10 minutes. The app will restart the outlet and the Tablo will work again for a while.

100% confident this is not a network issue. I’m using the hard-drive that tablo support specifically recommended. Every time it goes down is will stay down until it is power cycled. Tablo support has logged into my tablo and looked at logs and verified that it goes down due to firmware glitches.

Here’s why is so frustrating.

  1. it went down in the last 3 minutes of the Super Bowl before it went into overtime, so I missed the last minute score that took it into overtime.
  2. It went down when trump was doing his speech about why he fired tomahawk missiles. Had to watch online

So, if it isn’t reliable to watch tv on, or record, I’m not sure what it is good for. I have a lifetime subscription to the guide, so I’ve spent a good chunk of money on this. Yes, using Static DHCP of course. Ethernet, Support actually replaced my tablo last year, but it continued to happen.

What can be done? I’ve been asking if this is typical with my emails to support. I’m glad to see i’m not alone.


#14

I’m touching base with our support team to see if we can grab more details from the unit. Let me know if you have an open ticket now, and we’ll see if we can get this moving.


#15

David replied to my support request yesterday evening and said they’ve grabbed the logs and our engineers are analyzing this failure with a high priority now.

I went down again this morning, at 9:30am again.


#16

I had to reboot this morning for the first time after running for only 6 days.

Just opened a ticket with support. Device was not pingable on the network and only worked after reboot. 2.2.12 firmware 4 tuner model.

Like the product but not if I have to reboot it constantly and that seems to be a trend here…


#17

One more update here for people in this thread. David from support confirmed the last lockups were due to firmware bug, but their engineers are still analyzing it. They said they are deploying a firmware beta that should further instances of this cropping up in the coming days/week.

So I just wait and see. I’ve had that same reply several times, so their firmware definitely has some issues with stability and seems to have had stability issues for the past 1.5 years now. I hope they can get this figured out, or they can release a more controlled ecosystem so they can guarantee stability.


#18

Give the 2.2.13 beta 3 a try. Supposedly addresses some issues such as this.


#19

I’m already on the latest beta. They are releasing another beta David said that should stop this from happening. I’m enrolled in the Beta program due to having some many issue.


#20

4/26/2017 was the last time my tablo worked until right now 4/28/2017. I had to power cycle it manually. My network monitoring tool didn’t know it was down because it still responded to pings and http requests. However going to any apps on roku, IOS and my.tablotv.com said it could not find a tablo on my network. After i rebooted it twice, it finally came up. I’m on the latest 2.2.13 beta, I haven’t been prompted for 2.2.14 yet. Seems like the latest beta firmware has handicapped the ONE way I could recover automatically from their firmware instability by making the tablo respond to network request but yet still be “offline”. Now i have no way of programmatically knowing if the tablo is offline without actually trying an app.