Tablo Quad "Storage Temporarily Unavailable"

Hi guys

Had a Dual Lite for a few months, and paid for lifetime sub at the end of my trial.

Ordered the Quad from Amazon and got it today. Registered ok and got the guide going, no issues there.

I have a 500GB Crucial MX500 SSD that I was wanting to use in the Quad. It’s been working fine in a PC for a few months, so I know it’s a good drive.

But in settings, I can’t get anything other than “Storage Temporarily Unavailable”. I deleted all partitions from it and formatted with NTFS, figuring the Tablo wouldn’t be able to do anything with that and would just reformat with the file system it wants. No go. Then I deleted all partitions from the drive, and tried again. Still no go.

Any suggestions?

Now tried exFAT (quick format) … no change …

Have you tried rebooting the Tablo? After the reboot, you should be prompted to format the drive.
Another idea would be to format the drive with ext4 file format. Ext4 is the format Tablo uses.

Thanks for the reply.

Rebooted several times. Just sits there in the same status. I’ll have to figure out how to format to ext4 from a Windows machine, if that’s even possible …

Just Google “ext4 formatter for Windows” and you should see multiple choices, including several free programs. I haven’t tried to do this, so I cannot recommend any. Good luck.

I formatted it with MiniTool Partition Wizard to ext4. Made no difference whatsoever.

This is starting to seriously tick me off.

How about you just delete all partitions from the drive, leave it unpartitioned. Then plug it into the Tablo and reboot the Tablo. Let Tablo partition and format the drive.

Also what kind of enclosure are you using for the SSD? Is it self powered or are you relying on the Tablo to power the USB enclosure? It’s possible the drive isn’t being sufficiently powered so that’s why the Tablo is not detecting the drive. Do you have a powered USB hub you could put between the Tablo and the drive?

If options 1 and 2 above don’t work, my last suggestion is you factory reset the Tablo. Start the setup from the beginning with the formatted drive.

The Tablo Quad takes an internal 2.5" drive, that’s what I’m using, it’s not USB attached.

I tried deleting all partitions from the Windows disk manager. I could try using the MiniTool utility instead.

At this point, I’m losing hope that the Tablo is ever going to like this drive.

I assumed you had connected your drive in the internal drive bay on the quad, but if that is a false assumption, then @theuser86 has some good suggestions.
Do you have any other drives you could try? It’s always possible that the Quad has a bad drive connector. Trying a different drive would help to determine if it is a drive or Tablo problem. Also you might try connecting a drive via the usb port, again to determine where the problem is.
When all else fails, place a ticket with support or give them a call on Monday if you can. @TabloSupport can look directly at your unit and give you more details of what exactly isn’t working correctly.

Aha! The factory reset with the drive in the bay, may have worked.

After the reset, the first page I saw when I browsed to the device, was it prompting me to format the drive.

I will post again after I figure out if it has worked or not.

1 Like

Oh my bad, sorry!

Is this the only internal drive you tried on Quad? Maybe the internal SATA port or port port is defective.

I’m up and running. Thanks theuser86 for the factory reset idea. I figured since the Tablo was new out of the box and I put the drive in before I powered it up, that was the same thing. Maybe not.

I am recording 4 channels at once now, as a test …

1 Like

Random question, what did you do to factory reset the Quad? The user documentation for how to factory reset doesn’t explicitly list the new Quad (there are 2 methods in the knowledge base)

Just used the blue button on the back, pressed in until the LED flashed rapidly, then let go. It defaults, then reboots.