Tablo Quad OTA DVR - 4 Tuner says it has a weak input signal

Hi Tablo Users,

I have been successful using my Quad Tablo OTA DVR since purchasing it in May’19. Thus far it has been a great purchase. This past Sunday, I tried watching “Live TV” and got message that the input signal was week. Note that I have a "Direct ClearStream 4MAX TV Antenna with a 70 mile range that is located in the 2nd floor attic. My Tablo is the only thing connected to it in a room downstairs… there are no splitters in the path.

I connected the coax from the OTA cable to my HDTV and was able to tune all of the local DFW channels (and watch them). I also purchased a meter to measure the signal strength at the end of the coax cable (that connects to the Tablo). The incoming signal pegs the meter indicating full strength.

I filed a support ticket with Tablo ( Request [#70963]) which suggested I put the Tablo in “heartbeat” mode so the engineer could access it. I’ve had my Tablo in heartbeat mode for the last 4 days but no response from Tablo.

Based on my testing, it appears that my Tablo is not processing the incoming signal. I can still watch the previously recorded shows so it does have limited functionality.

Any thoughts from other users… I’m headed down the path of the factory reset if I don’t hear back from Tablo. At this point, it’s pretty much DOA.

Thanks, Brad

Have you done a new channel scan and then hit “add to guide” after the channel scan was done?

It looks like you’ve followed up on the ticket several times before we were able to respond. This will push your ticket to the back of the queue and therefore lengthen your wait time.

I’ve asked the team to push you up in priority.

In the meantime, I’d recommend doing a fresh channel scan as @theuser86 suggested.

Thanks for the response! I tried to re-scan the channels earlier this week and again today. I get the message: No channels were detected. Please make sure your antenna is connect to the Tablo. As previously mentioned, I tested the signal strength of the signal on the coax that feeds the Tablo. It registered full strength; the HDTV tuner on my Samsung TV can also scan the channels.

I have also tried the following:

o Disconnected power for 10 seconds (unplugged the power on the back of the Tablo) – no affect
o Reset the Tablo via the push button on the back – no affect

I have not uninstalled and re-installed the Tablo app on my Roku.

Thanks for elevating the priority! I’ve kept the Tablo in Heartbeat mode, but it is getting reset overnight… so, I was trying to let you know that it was back in the mode requested.

Thank you @theuser86!! Brad

This may seem like a dumb question, but did you make sure to reconnect the antenna to the Tablo before you did the scan?

And for funsies, did you try doing the channel scan in a different Tablo app? Like on the web or mobile?

LOL! Not a dumb question at all! I did have the coax connected to the Tablo. For grins, I disconnected and and tested the signal strength again. With nothing connected to the meter, there’s obviously no signal. When I connected the coax (from the antenna) it pegs the meter. The coax is once again connected to the Tablo on the back panel.

I have also power cycled the router and made sure the wired connection from the router to the Tablo was blinking on both ends.

I have successfully refreshed the Guide data both from the Web App and from the Roku App. This confirms to me that it (the Tablo) is connected to the internet through the router.

I have verified that the firmware is update to date (v2.2.26) as of 5 minutes ago. (Again, it’s connected to the internet)

I have tried to scan the channels from both the web app and the Roku app. This fails either way. And, just to confirm… I do have the coax (antenna) attached to the Tablo.

Thx, Brad

OK thanks for humoring me @Brad. I believe the engineers will be having a look at your unit shortly.

No worries. I really like my Tablo and would like to get it back online. I just checked to make sure the Tablo was in the heartbeat mode… it still is!

Thank you @theuser86! There is an issue with my Tablo which is covered under the one year warranty. I appreciate your attention and promptness to help get this resolved. I’m looking forward to getting the new Tablo online!

Brad

I wonder when you reconnected the coax you may have over tightened the connection and broke the connector loose from the circuit board. Also check the length of the center conductor in coax plug. If it is very short you might need to replace the connector or maybe pull it out a bit with needle nose pliers.

Thank you Wolfpack! Tablo was able to diagnose the problem!

So it’s a defective Tablo? What’s the issue exactly?

1 Like

All I got was a high level summary… an issue with the tuner or a defective Tablo. Either way, it is covered under the one year warranty and will be replaced. That makes me a happy customer! My Tablo experience has been great! Thx, Brad

Ugh! I have the same problem. My Tablo has been serving me well for years, but after the 2.2.26 service update I keep getting this bogus weak signal error. I think they broke something :frowning:

Have you tried doing a new channel scan? Remember to hit “add to guide” after the scan is done.

Many channels have been moved around due to the repack.

You sure it didn’t have something to do with the phase 3 and later repack? Or stations taking this time frame to upgrade their tower and/or transmitter.

That was it!!! Yay!! I just had to rescan and readd all the channels. Thank you Tablo community!!