Tablo Quad forgot my lifetime subscription

Earlier this evening I was reviewing what I had scheduled my Tablo Quad to record tonight. To my surprise it thought it did not have a subscription and nothing was scheduled! I selected Settings > Subscription, noticed it listed me as unsubscribed so I selected “Refresh” and it found my subscription, re-enabled my scheduled programs and redownloaded the guide!

Did anyone else experience this tonight? Was there a problem with the Tablo server?

I’ve got an OG 4 Tuner Tablo that shows my Subscription is active. I’d contact Tablo Support.

Good Luck,

Chris

We did have a brief outage last night.

Going to the SETTINGS menu of your Tablo app and hitting the REFRESH button in the SUBSCRIPTION section should get things sorted for you.

I thought that might be the problem. I had it refreshed and back running within about 10 minutes.

That was the first time in the three years I’ve owned my Quad that I’ve seen it thinking it didn’t have a guide subscription! I was surprised at how almost totally crippled it was!

Thanks!
Ken

Yes, I had the same issue but (at least in my case) there is more to the story…
I am using my Tablo remotely so when the subscription got shut off, remote access stopped working as well. Refreshing the subscription status DID NOT get remote access back. Trying to connect remotely would result in a message that said “remote access disabled”.

I called support and was told I’d have to reconnect to Tablo while on the same network, Ie, at home. I explained I had a VPN and I was told that Tablo DOESN’T SUPPORT VPN CONNECTIONS!! I explained that I had used the VPN before to restore the connection and was again told it wouldn’t work.

Not believing that, I VPN’d into my Tablo at home and using a laptop, found that under SETTINGS, Remote Access had been DISABLED! I re-enabled Remote Access and got a note saying I’d have to configure Port Forwarding manually since that had now changed as well. I went into my Tablo and reset the port numbers as they had been before the subscription cancellation and it’s back up and running.

I have to say it’s disappointing that Tablo shut off the subscription incorrectly but even more disappointing that tech support didn’t understand the problem or the ramifications of their error.

Yes, Ken_Tullis, I had the same problem. I followed your instructions and was back up and working in minutes.

Many thanks!

Yes I had the same problem. All my scheduled recordings for today didn’t happen. Checked the coming soon and ONLY MOVIES were there. Will need to reach out to the tech support tomorrow because my Tv shows are clean for the next couple days.