Tablo Quad Ethernet Just Quit

Have owned my unit for almost 2 years and love it. Tonight was watching the news and the screen went to the buffering symbol for several minutes and then it said unable to connect. I’ve tried everything in the troubleshooting guide. Internet is fine. Everything else works. Just no Tablo. It acts like it not even connected to the network but comes up in the list. So very odd. I’m quite perplexed.

I’m sure you’ve already done it, but power cycle the Tablo (unplug it). Would also try it with no hard drive attached, just to rule that out as an issue.

Could also try a different port on router, different Ethernet cable.

Thank you for the reply. After trying every step in the TS Guide I left it unplugged all night and cycled my internet router this morning when I plugged it back in. Nothing. I haven’t tried another ethernet cable but honestly, I’m not suspecting the cable is the issue. This unit sits on a small shelf in the top of my closet right under an AC vent (gets all the cooling it could need) and hasn’t moved since I plugged it in. In reading other’s issues it seems like there’s a point that these just stop working which is seeming likely the case here. We were watching TV, everything working just fine… and then bam, buffer spiral and then “Searching for Tablo on network” and “Tablo not found”. If this unit was being moved around constantly I might suspect a cable or plug but there isn’t any logical reason for the cable to be the cause of this issue. I’m probably going to try a different product if I can find one that does what this one did. I loved it - sad to see it do this so soon in its lifespan.

1 Like

It’s also possible your Tablo power supply is starting to fail. You can order a replacement directly from Tablo for $12 if you want a cheap way to rule that out before you invest significantly more in purchasing a new device.

1 Like

Thank you.

Meant to provide the link to order one if you so desire…

Check out this post where they recommend this alternative higher power adapter
https://community.tablotv.com/t/power-supply-considerations/29761

While that’s an alternative, I was trying to provide a link to the officially supported power supply.