Tablo Quad Crashed?

I have an early model Tablo Quad with external hard drive. It has worked flawlessly for several years. Then a few months ago I updated the firmware. After that, I can’t connect to it.

When starting up, the indicator light will blink slowly at first (starting up blink), then the 3x per second blink (loading software). Then it changes to a blink that is about 2x per second for a few minutes, and after that the led light will change to solid. So it seems to be at least partially powering up. Then eventually it starts blinking the SOS message.

I try to follow the sequence to connect via WiFi, but it doesn’t broadcast a Tablo_xxxx signal. I don’t have a way to connect via ethernet. My router is too far away and there’s no ethernet cable long enough.

I haven’t cared much about this because there’s not been much I wanted to record in a while. But with some new stuff coming out soon, it would be nice to have it working again.

I’ve tried rebooting, even resetting with the reset button in back. Not sure what else to try.

You could always log into your router and see if the tablo is currently connected and has an IP addressed to it. And remember what version of firmware you last installed and that what ever app you are using matched that version.

I updated to the latest firmware. I’m trying to connect via the app on iOS. And it isn’t connected to my wifi router.

So does your router know about the tablo unit?

And if your IOS device isn’t using WiFi are you saying that it is trying to perform a remote connect? And if so would that still work if you reset the device?

Solid – Tablo is on, connected and your LED setting is On

Kinds of reads, once it hits solid all is good! if yours then flashes SOS …after it hit solid “OK”

SOS (three short flashes, three long flashes, three short flashes) – Tablo software is unable to start. Power cycle the unit.

You might consider:
https://support.tablotv.com/hc/en-us/requests/new
or

@TabloTV it’s sad many of your own pages no longer work with your current forum Onebox for whatever reason.

Sorry, we were unable to generate a preview for this web page, because the following oEmbed / OpenGraph tag could not be found: description

My OG unit doesn’t get to a solid LED before going into an SOS LED…

Have you ever wondered what your Tablo was trying to tell you when the LED blinks? Here’s a quick guide:

  • Blinking rapidly (4/sec) – Tablo is starting up, initial phase (OS is loading)
  • Blinking slowly (1/sec) – Tablo is starting up, second phase (Tablo software is loading)
  • SOS (three short flashes, three long flashes, three short flashes) – Tablo software is unable to start. Power cycle the unit.
  • Pulsing –If your Tablo is using firmware version 2.2.26 or above, its blue LED will pulse when it is ready to be added to your Wi-Fi network. (This blink is not present on TV-connected DVRs like Tablo DUAL HDMI)
    *** Solid – Tablo is on, connected and your LED setting is On**
  • Off – Either Tablo has no power (unplugged) or Tablo is on and your LED setting is off

I’m aware what the SOS means. Power cycling brings about the same results. So, I’m thinking my unit is toast?

I would try a new power supply before you toast it.

After the initial setup I’m not sure that the unit won’t come into ready without the antenna connected.

It might be possible to disconnect the antenna and take the unit/disk/powersupply next to the router and see if a wired connection works.

And if the router hasn’t detected the unit and assigned it an IP address it’s going to be hard for tablo support to access the logs.

This is a good suggestion.

The team is happy to troubleshoot with you @ddavault