Tablo -> Plex -> iPad -> Chromecast not working


Since my iPad cannot do Chromecast directly via the Tablo App (and since I like my plex app so much), I am trying to use my Plex IOS app to play to my bedroom Chromecast.

It always fails to load or play, stating an error has occured.  Any ideas?

Would using the 720p for Chromecast help?  I figured not since this is through plex.

For LiveTV it always fails, for recordings it sometimes works, but with no audio.


Are other people seeing the same. Maybe this isn’t something people are trying.

I’m having the same problem - no audio through Plex.   Tried on both iOS 8.1 and Android.  Same results.

Most people who want playback on TV use a Roku or an iPad with a Apple TV that can do AirPlay.

Chromecast not working(A chromecast error has occurred)

My plex server is working perfectly with Chromecast .When i use the Tablo Plug in  with plex it works also.

But when i try to use chromecast to see the image on my TV !!!!! (A chromecast error has occurred)

What could by the issue!!

I’m also having the same issue.  " Chromecast error has occured".  

 Anyone else having his issue and resolved it?   

I’ve tried to re-installing  the Channel and created fresh install of Plex and added the Channel with no joy.

Are there others out there that can cast live and recorded TV to Chromecast using the Plex Channel with out issue?  


I hear you can cast to Chromecast using the web apps now, have you tried that out? On the iPad it would be through the Chrome browser, on the iPhone it would be the Tablo web app from the App Store.

I started to report I don’t have the problem, but just went to verify and doggone, no sound.  Video is fine, no error message, just no sound.  PMS is on a ubuntu platform, wired to the router.  Nexus 5 with Lollipop.  This is Android all the way.  My iPad is too old to run the Tablo app directly or Chromecast.


If you have Nexus 5, you also should be able to cast from the smartphone web app. No need for Plex. Have you tried that?

Not a good sign that  I can’t find anyone who can get this to work.   Before I purchased the Tablo I watched a You Tube video that showed someone watching live TV through the Plex app on Chromecast.  Maybe the new firmware made the channel to stop working? 

Guess I’m just going to have to wait until Table app supports IOS.  

On a side note: Tablo has passed the “wife test” in my house. She never liked Windows Media Center.


Have you tried the web app via the Chrome browser on the iPad you have? The native iPad app unfortunately does not support Chromecast yet.

@hunt_trex, I just went from iPad ran Plex app, ran Tablo Channel, start playing an episode, cast to Chromecast and after the buffering it is working…

I assume that was what you meant? Just a FYI there was an update to Plex server that I just installed also to

I am saving as 720p, and not the 720 Chromecast setting

Then I stopped the recorded show, plex says ready to cast on my TV

Went to Live TV And after the initial buffering it says unable to cast… So I stopped casting started live TV in plex then casted again, same error there.

So I decided while I was still connected to go back to recordings and play and it still works well.

So on my side it appears to be a Live TV issue. @Davidvr may be able to lend a hand with this.

I got an error message when I tried this a few weeks ago too. (Since the Tablo channel/plugin for Plex is unofficial and I generally prefer using Roku anyway, I didn’t report it.)

So for @Davidvr. Trying to play from plex recordings to chromecast on Android, I now get:

2015-01-09 12:31:13,123 (10ea0d000) :  CRITICAL (objects:73) - Exception setting attribute ‘tagline’ of object <Framework.modelling.objects.PopupDirectoryObject object at 0x10f12b490> to 1421762340.0 (type: <type ‘float’>) (most recent call last):

Maybe this is because the server upgrade??

But I don’t seem to see an error for Live TV