Tablo not working after installing Express VPN


#1

Hello. I installed Express VPN on my NVIDIA shield last night and now when I launch Tablo I get stuck at a blank screen and have to quit the app. I get the same behaviour on all devices sharing the Tablo app so I suspect the VPN has screwed it up.

Any ideas on how to fix this before I uninstall the VPN?

Glen


#2

Try the steps outlined here: Can’t access intranet, printer, or shared folders on local area network (LAN)expressvpn-mac-7-network-lock-settings

For ExpressVPN app for routers

Users of the ExpressVPN app for routers should have no problem accessing their network printers and other devices.

Please check that your computer and the devices you want to access are all connected to the same network, via the router.


#3

Thanks, Lysander.

It looks like the form you suggest is an options page for VPN app on a router. In my case however, I’ve installed ExpressVPN on my android NVIDIA shield tv box. I’ve since learned that if I simply turn off the VPN on my tv box, Tablo works. So somehow, the VPN is preventing me from running Tablo on my home Wifi network.

I’m back looking for ideas. Anyone?

Glen


#4

The easy solution you can help with expressvpn live chat support i hope these guys helps you because one of the best live support offer expressvpn service if your issue not solved after using live support option only way to change vpn service and get money back with expressvpn many others vpns are works better than express i suggest you go for purevpn service Reading detail Purevpn review here (https://rivipedia.com/purevpn-review/). Purevpn much better than express because the no 1 reason it is very cheap and its supports team always helping all of them any time


#5

Thanks, Callum. I’ll give ExpressVPN support a try and post what I find out.

Glen


#6

Lysander and Callum, you were both right! Thanks for your help. I contacted ExpressVPN support via chat from the app on my Mac (excellent support BTW) and he directed me to the Preferences form that Lysander suggested. That form wasn’t available from the Android app, but was from the Apple one. Disabling the network lock solved the problem and allowed me to access Tablo on my Mac. This feature isn’t yet available for Android but it is in beta so I’ll be updating to that version shortly and hopefully I’ll be able to run Kodi/Tablo on my NVIDIA shield soon.

Thanks again to both of you for the help.

Glen


#7

So running this VPN software on your NVIDIA somehow messed up the networking on your router so you couldn’t access the Tablo from any device?

Or are you running the Tablo Engine on your NVIDIA?


#8

Is sounds like he has a Tablo separate from the shield. It also sounds like the OP is using a VPN app on the shield. A VPN (Virtual Private Network) connects devices or networks to a single virtual network. In this configuration the shield treats the local network as if it were an outside network. It sounds as though the app doesn’t have an option to treat the local network as local well still tunneling all other traffic through the VPN. This is often a desirable effect because you want the device to act as if it’s only part of the virtual network. In addition you often don’t want to be spied upon anywhere between your device and the VPN provider. One solution would be to stop running the VPN on each device and instead run the VPN on the router. That way all local devices would continue to talk to each other. It may also be possible to use a different VPN app configured manually for the VPN provider.

EDIT: My understanding is the OpenVPN app may work as an alternative. It has the ability to connect to the remote VPN and allows for local traffic.

EDIT2: I can’t find that setting in the OpenVPN. It may have been removed.


#9

Yes, I am running ExpressVPN as an app on my NVIDIA shield Android box. The VPN seemed to interfere with my TVs’ ability to run the Tablo add-on within Kodi. Whether that’s a function of the router or not, I’m not sure. When I temporarily turned off the VPN, I could use the Tablo from all 3 TVs as expected. So when I get a beta version of ExpressVPN for Android, it’s supposed to have the “Network Lock” feature as identified by Lysander. If you have any other questions, just let me know and I’ll do my best to answer.

Thanks all again for the help and discussion.

Glen