Tablo Not Showing Up - App Reinstall - Subscription

Last night, I attempted to view my Tablo from my phone. It sat there endlessly attempting to connect. After a while, I canceled and tried again. Same result. I pinged the IP by going to it with my web browser and was able to see the “Nuvyyo Server” message, so I knew it was on the network. Frustrated, I un-installed the app and re-installed. This time, it found the Tablo and synced. However, now it wanted to verify my subscription, so I followed the link to the page where I logged in. After login, I just get a progress circle and nothing more. It’s as though it’s hung up. It never “verifies” my account, so the app thinks I don’t have a valid subscription and I don’t have access to advanced features.

How can I forced this or is there a way to enter my subscription information right into the app? Seems a bit of run-around just to confirm this. I can’t see why the app couldn’t do the authentication right inside, without forcing me to an external link to log in. Either way, it’s not working.

Also, the is a bit confusing. If this accessing the Tablo directly through my network or am I being forced to route THROUGH to get to my box locally? When I go to the IP of the Tablo I get the “Nuvyyo Server” banner message. It would be nice if this would load an actual settings/status page to make changes. Much like you would web login you router, printer, managed switch, ect. I’m used to having web interface like this where as long as I have an ethernet/wifi connection to the device on my local network, I can access it.

BTW, I do not have the latest firmware. The rollout hasn’t made it to me yet.


@KE4NYV - We were having some server overload issues but things should be better now. Let us know if you’re still having this issue.