Tablo Not Found

Every couple of days I get the message
Tablo Not Found. Unable to find your Tablo. Please make sure your Tablo is on the same LAN as your Roku.
Everything works fine using the Ipad or the web based app. The only way to get it back is to reboot the router which like I said works fine with the Ipad and the computer. Any Ideas???
I have two Roku one is a Roku3 and one is an older RokuHD(2710x) they both do exactly the same issue.
Also Tablo Two tuner seems to run very hot is this normal?

Here is a thread about it:

What make and model router do you have?  I know two of us users with this problem have the Netgear Nighthawk.

Also, there are a few threads about the heat issue.  The answer is yes, it is normal to reach over 100 degree F on it.   However, I do like to stick my 2-tuner on it’s side to keep it running a little cooler.

I have a Netgear R6250. The Roku only fails to connect when trying to access Tablo content all other channels/content work great. When the Roku fails to connect the Ipad Iphone and computer connect just fine so the Tablo to Hard drive and Tablo to Router seem to be fine.

That is also a Netgear AC Router.  There just may be some weird issue with them and Tablos.

When I was having iPad connectivity problems, all my other iPad network functions worked great.  And then it happened on my Roku recently, even though I could do Netflix, YouTube, etc on it.    

Hopefully the more info the Tablo folks get, the easier it will be troubleshoot.

Having the same issue with Nighthawk 7000 WR as JPRudd. Comcast modem is the Arris TM722g. Tablo shows connectivity but no dice. Please help!

@plshark7 @JPRudd Do you have a static IP created for your Tablo? Any chance your router is switching the Tablo’s IP? 

@Snowcat is on the right track here. We want to increase compatibility and support lots of platforms, but we’re also constantly working to make the Tablo ‘smarter’ in every way. That includes the way it communicates with a wide array of networks.

I did not have a static IP created for the Tablo at the time. It's doing DHCP and typically the release/renew on the lease just applies the same address. I tried unplugging and plugging the Tablo NIC back in, got no new address. Tried resetting the WR providing DHCP, no dice. It was only when I powered off Tablo and powered it back up was I able to get an DHCP address assigned again.

Today I assigned an DHCP reservation to the Tablo, perhaps that will do the trick. Thanks for the quick response! :)

@plshark7 No problem! Glad you were able to get set up. Feel free to send over an email if you have any other issues.

This happens to me too.  I also have the Nighthawk

@TabloSupport - I have “unable to find your tablo. please make sure your tablo is on the same lan as you roku.” on my screen right now. So far I have:

- rebooted tablo - twice
- rebotted roku - thrice
- updated the network on my roku - about 10 times

This product sucks. Any ideas on how to get it to work for once? 

Did you reboot your router? If so and it didn’t work, can you describe how your network is set up?

This must be a networking issue.

  1. What is the brand and make of your modem?
  2. What is the brand and make of your router?
  3. Which Roku do you have?
  4. Is your Tablo wired to your router or is it connected via WiFi?

The Tablo works great with my Roku 3.

@cecil30 @dlmilli

A few folks have found that creating a DHCP reservation has helped solve this. @plshark7 - Have you seen this crop up since making this change?

This started happening to me tonight on my downstairs Roku. I was able to connect from my Nexus 10 but it was buffering every 30 seconds so I power-cycled my Tablo. Did not resolve either the buffering or the “tablo not found” issue.

Power-cycled my downstairs Roku but that didn’t fix the problem. Removed the channel from my downstairs Roku and re-added it but still not able to find my tablo.

Went into the Plex channel on my downstairs Roku and was able to connect to my tablo via the Plex-Tablo channel and view recorded shows.

Went upstairs to test the Tablo channel on my upstairs Roku and was able to connect and view recorded shows. Did a system update and verified that I was still able to connect afterwards.

Came back downstairs and again verified that the downstairs Roku couldn’t connect but noticed that it was running a different software version.

Power-cycled my Engenius EAP350 wireless access point and still unable to connect.

Power-cycled my HP 1810-24G managed switch and still unable to connect.

Power-cycled my Supermicro Atom based pfSense firewall and still unable to connect.

My pfSense firewall is my DHCP server and every device on my subnet is issued a static DHCP lease so I know that it is not an issue of my tablo’s or Roku’s IP address changing. I am able to ping the IPs of my tablo and both Rokus no problem, 0 packet loss and <5ms reply over wifi.

At this point I don’t see how it can be a network issue and the only difference I can see between the upstairs Roku and the downstairs Roku is the software version.

Tablo: 4-Tuner, Firmware 2.1.20
Network Switch: HP 1810-24G, Firmware PL.1.9, eCos-3.0, 1_12_8-customized-h
Wireless Access Point: Engenius EAP350, Firmware 1.5.2
Firwall: pfSense 2.1.5-RELEASE
Upstairs Roku: 4200X Roku 3, Version 5.6 build 60
Downstairs Roku: 4200X Roku3, Version 6.1 build 5517

Not to nitpick, but static means the IP address is set in the device itself, such as the computer, tablet, phone, whatever - it’s configured and set at the endpoint or device, not the firewall or DHCP server.

Persistent or reserved addresses are assigned to a specific MAC address by the DHCP server. meaning that the device will always receive the same IP address from the DHCP server based on the device’s MAC address.
If the MAC address ever changes (like changing a NIC in a desktop computer) then the DHCP server will resort to issuing a DHCP address and not the assigned address because the MAC address doesn’t match and it’s just another random device broadcasting for a DHCP address, looking for a DHCP server in that case.
But a static address means the device doesn’t broadcast looking for a DHCP server and the DHCP server does nothing.
I didn’t see a way to set a static address in Tablo so assume it must be assigned through the DHCP server as a reserved address based on the Tablo MAC.
The other confusing part - Tablo says their MAC is one thing, a sticker on the device and on the box and yet my router says no, the MAC is THIS and gives a totally DIFFERENT MAC. So Tablo’s MAC address is not the real Ethernet MAC address that my switches and router see. Can’t figure out what THEIR MAC address is really, it’s not a MAC in the networking sense. 

I’m setting up a VPN gateway server on a VMWare Windows server and had wondered about pfSense as a firewall on either side of the VM server because I can run a pfSense firewall in the virtual environment on a virtual server and use the virtual switch to configure it.There’s a whole lot of support and documentation out there on it. 

The MAC address on my box matches what my router says.  And yes, you use your router to assign a static address to the Tablo.

I’ll have to show you the differences in MAC addresses - what my router shows vs. what’s on the bottom of the Tablo device, Not a single part matches at all. They are different as night and day.

I can assign a reserved address for the Tablo but there’s no interface on the Tablo itself for static addressing.
On the DHCP server it’s called a “reservation”. 

There’s no place in the Tablo to assign a static so one must use a reservation through their DHCP server based on the Tablo MAC. 

this would be static if it was assigned in the device itself, but no such screen exists in Tablo settings:

@claflico Roku Version 6.1 build 5517 seems to be (as far as we can tell) the ‘switch’ that has caused this for a few users. There are some other reports of this here

We’re hard at work now to identify what exactly has changed here, and to get in a fix ASAP.

I have had my tablo for a couple of weeks and only tonight did I have this issue. Downstairs roku3 works fine but the upstairs roku3 says No Tablo found on your network. Rebooting roku3 does not help. I will reboot the router and try again. I also have the netgear Nighthawk AC1750.
Has there been any concrete fix to this issue? Thank you


Delete the Tablo channel from the Roku, power cycle the Roku, and then re-add it from the channel store.