Tablo not connecting with Samsung App

Anyone else have this problem. At least once or twice a day when I open the tablo App on my Samsung smart tv 2019 model it tries to connect then fails. I have to unregister the browser or unplug and then plug back in before it is connects. My internet is not the problem it is 1000mbps and I am using an ethernet cable to connect the tablo. Anyone else have similar problems? And has anyone found a solution? Thanks

Why post 2 threads about this same issue?

And your point is? I wanted to make sure people see my question in different forums…

It’s the same forum, no different places lol

Same forum but different topic threads which contain different questions

Also, what does this mean? Are you using the browser on your Samsung TV to access the Tablo?

Yes using the Samsung TV app…Which gives the option to unregister. I haven’t used any other apps for streaming devices so they may be different. I’m thinking of getting a roku which I have been told may work better than Samsung with tablo.

The Roku is likely a better option.

So your Tablo is hard wired to your router, but the Samsung TV connects via WiFi to your router?

No the Samsung Tv is hard wired to the router also…As you probably know the Tablo connects to the TV via wireless since there is no way to hard wire it. By the way thanks for your interest in my issue.

No the Tablo has an Ethernet port, you can hard wire the Tablo to your router too.

Yes it is…I meant I think it communicates to the TV wireless…Maybe i’m wrong since both tv and tablo are hard wired…I’m thinking of HDMI cable connecting to TV…So I probably confusing the connections.

Yeah you’re mixing it up.

If both the Tablo and Samsung TV are hard wired to your router, then when you’re streaming it is all through the ethernet cables. Nothing is wireless. There is no HDMI cable involved either.

Are both the Tablo and Samsung TV directly connected to your router? No Ethernet switches in line?

Hmmm…Good point yes I do have a Netgear switch…So from my router there is one ethernet cable going to the switch behind my TV then from there I have a cable from the Switch going to the Tablo and another from the switch going to the TV…Maybe the Switch is causing issues…

I do have a separate router that isn’t hooked up. I have been thinking about using it. Currently I have an At&t modem with a built in router…I may try changing configurations in the modem to use the separate router I have…That way I eliminate the switch which the modem/router is connected to.

Yeah remove from the network switch and give it a try.

If you use another router then you have to put the AT&T modem in “bridge mode” if you also use Tablo Connect (aka remote viewing). This is to make sure the port forwarding works.

Thanks much for your help. I’m not using Tablo Connect…One thing I tried before using another router was to connect an Amazon Fire TV box to run Tablo through. I think this fixed the problem because I kept the Samsung TV app as well and when I went to watch tablo through the Samsung App it wouldn’t connect. I then changed the source to the Fire TV and Tablo started right up. I have attempted to use the Samsung App several times and it wouldn’t connect…Then I went to Fire TV and Tablo was connecting through that app. So I am pretty sure the Samsung App for Tablo is defective. If the problem starts with Fire TV I then will change the setup and take away the Switch box and use a separate router in AT&T Bridge Mode in case I want to take advantage of the remote viewing option.

Let us know how it goes.

I am having the same problem. All other Steaming Apps on the Samsung TV (Netflix, Amazon Prime, Tubi, Pluto) work just fine, and all other Tablo Apps (Apple TV, iPads, iPhone, Windows 10 with Chrome, iMac with Chrome and Safari) work fine. When Tablo finally does connect, it works fine, with no buffering issues. The problem is always with connecting. Tablo support says it’s my home network, so originally, I started with a wireless connection, and was told to switch to wired. I ran wires, and still have the problem. I deleted the App and reinstalled, but that did not fix it. The only thing that works, sometimes, is a reboot of the Tablo. Tablo support wants me to install an app on my other devices that snoops through all your internal network, I’m not so sure. I might have to buy an external device like fire stick or Apple TV for the TV.