Tablo no longer recognized by my wifi

After working properly for a couple of years (2018-2021), suddenly my Tablo is no longer on my network. When I try to reconnect I do not see TABLO-XXXX on my list of wifi networks. I contacted Tablo support via email and was told to unplug the Tablo for 10 seconds. That didn’t help, as I told tech support this via email but I did not get a response. I tried the appletv app, the iphone app, the ipad app, and browsers on macs and PCs.

Any suggestions will be appreciated.

Have you tried to connect to it via the ethernet port / connection to your router? If its convenient, give that a try. That info will be useful to tech support. If the ethernet port is also dead, then:

I suspect that your power supply may be failing. Many people on this forum (including me) have seen various problems when the little wall warts start to age. New ones are available from Tablo online for a few dollars.

Do you mean the power supply that plugs into the wall?

Yes - this.

thanks, I’ll give it a try.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.