Tablo no longer connects to Roku 2

I have a Roku 2 and for the past several weeks, Tablo has been working well. But, one day, I clicked on the Tablo app on my roku and all I see if the message “No Tablo was found on your network”. The Tablo is hardwired to my router, and every other app on my roku works fine. And, I can access my Tablo (including live TV and recordings) on my laptop and ios devises. But, roku can not find it.How can I fix this?

I should add that I have tried both the Tablo Preview channel and the original Tablo channel. Both apps say, “no Tablo found”

Unplug the router and the Tablo and the Roku
Plug the router back in,
wait 1 minute
plug the Tablo back in
wait 1 minute
plug the Roku back in

1 Like

That worked. Thanks!!


WOW! i can’t access my recordings on eitherm tv but i can on my phone so i know they are there. i found this thread after searching all morning and found this reboot procedure. now my tv worn’t work at all!!! all i can get on the screen is NO SIGNAL! the other tv is the same–all works but no recordings.

What device are you using to try to view them on the TV?