Tablo newbie with WiFi connection issues

#1

OK, so I’ve had my Tablo for about 5 days. Really loving it! I get all the channels I was hoping to get and a few more. The recording works great! These are my only issues.

First… In the five days that I’ve had, it has disconnected from my WiFi twice. About every day and a half. I’ve not sure why. WiFi connections on every other device in the house, which are many, have been very solid. When this happens I have to unplug it for a few seconds and then power it back up. This literally takes about 15 minutes. That will become very annoying if it continues. Anyone else have similar issues? I’m on Verizon FiOS using a Quantum Gateway router. I get 300 Mbps up/down.I shouldn’t really be having any WiFi issues.

Second… This is kind of related to the first one. I had to do port forwarding on my router to get Tablo Connect to work. I set that up the other day and it was working great. Then the WiFi disconnect happened and it doesn’t work anymore. Looks like the ports I need to forward to have changed, or possibly the IP address of the Tablo changed? Is there a way to set a static IP for the Tablo?

If anyone can offer any tips on how the fix these issues, that would be great! As I said, I suspect fixing the first issue will also solve the second one. Thanks for listening! :slight_smile:

#2

I only know this one. You can’t set a static IP on the tablo it’s self. You should be able to set a static lease reservation on your router (commonly misunderstood to as DHCP static IP)

Virtually any/all routers have settings of various names to configure consistence IP address.

#3

Thanks for the reply. I had a feeling that was the route to take for the IP setup.

As for my WiFi issue, I think that since my router is on the first floor and my Tablo is on the second floor, I should switch my connection to the 2.4 GHz rather than the 5 GHz. I think that will help provide a more stable WiFi connection. I’ll try that tonight and see how it goes for the next few days. Thanks again for the reply!

#4

Your first problem could also be related to DHCP lease expiration, with Tablo clients trying to use the expired IP. Before you try changing Wi-Fi bands, I suggest you just set up the IP reservation, then reboot everything (including client Rokus, or at least use the Tablo client ‘disconnect’ after the Tablo IP change then reconnect) and see if both problems are resolved

#5

My mom’s Tablo is on the 2nd floor near the middle of her house, while the wireless router is on the 1st floor near the end of the house.
The best performance we could get is using wireless-n @ 2.4GHz.
It’s better thruput than wireless-g @ 2.4GHz, and receives a better wifi signal than wireless-n @ 5GHz.
Amazing it’s working so well considering it’s all wireless, great distance, many floors, and walls to go thru.

1 Like
#6

Hey, thanks for the reply! I’m not sure if that will help with my Tablo disconnecting from my WiFi. It would probably help with Tablo Connect working, but I also don’t want to have to keep restarting my Tablo every few days because it drops WiFi connection. I may switch the WiFi connection AND do what you’ve suggested. That should cover all my bases.

#7

Although it sounds like you already have a clue and are getting superior advice, here is some of tablo’s “official” support on 2.4Ghz vs 5Ghz WiFi

2.4 GHz vs. 5 GHz: Which WiFi to Choose

Tablo FAQs: What WiFi Frequency Should I Use - 2.4 or 5 GHz?

I know wiring everything isn’t always possible (only mobile, Amazon devices and IoT are wireless) I hope you can nail down your disconnect issue - don’t rule out tablo support! I know it sounds like giving up, considering it’s under warranty don’t pass it up.

#8

@suitcasejohnny: I work in IT so a couple of things for ya. 5Ghz will normally be better to use than 2.4Ghz. It has shorter range but allows faster data transmission (bandwidth). Also, as strange as it sounds, you wifi router will work best the higher you can place it and in a central location in the house. The wifi signal spreads out and down. Also depending on the type of materials your walls and floors are they could be absorbing more signal than normal. TL;DR: Always best to place wifi device in a high central location and use 5Ghz channel. Of course wired will always be best for consistent fast connection vs wifi.
2: you can set the Tablo with a static Internal IP by using the MAC address of the Tablo. Depending on your router it may be referred to as something like “DHCP Reservation” or “IP Address Allocation”, I can’t remember what it’s referred to in a Verizon router, but I don know it’s kinda buried.
Hope this helps!

#9

Also to add to the discussion, all 5 GHz WiFi is not the same, Wireless AC 5 GHz will do better for speed and distance than Wireless N 5 GHz. So it’s best to use a newer Wireless AC router and the new Tablo QUAD which is Wireless AC as well.

The OG 2 tuner and 4 tuner are Wireless N.

So if the issue persists, I highly recommend getting a new Wireless AC router.

#10

If this happens again, before spending more money - contact Tablo Support! It was only 5days old! and only device with issues. Confirm best as possible it’s a WiFi signal issue and not hardware. Don’t spend more money to fix something that’s under warranty until you have it checked out first.

#11

To troubleshoot this, next time it happens reboot your router first only, not the Tablo and see if the Tablo reconnects to the WiFi.

But I agree you could also have Tablo Support look at your logs to see what is going on.

#12

Thanks for all of the advice! The connection has been more stable with the 2.4 GHz WiFi. So, that’s good. On the downside, the Tablo Connect is still giving me issues. I think it may have to do with DHCP lease expiration, as someone mentioned here. I’m not sure how to do an IP reservation on my router, so I’ll have to look into that. I’m sure I can find the steps on the Web somewhere. :slight_smile:

#13

Is this your combined modem + router below? Page 174 of 218 of the PDF tells you how to set up static IP.

“To define a new Static Connection with a fixed IP address, click Add Static Connection.”

1 Like
#14

Awesome! Thanks so much for sending that along! I’ll give this a shot tonight and we’ll see how it goes.

Thanks again!

#15

OK, so I’ve set up the static IP for the Tablo. Doing so automatically created some UPnP port forwarding. I Turned off the WiFi on my phone and tried to connect to the Tablo. Initially I got an error, so I unchecked the remote access checkbox, then rechecked it. It came up with no errors and I was able to view the Tablo while not on the same network. Now I get to work this morning and try to view it again, and it says Retrieving Tablo… Connecting… Connection could not be established. Don’t really know what to do from here. I’m 99% sure I’ll get home, uncheck and recheck the remote access box and it will work again. I just don’t know how to make it work ALL the time. It’s getting annoying.

#16

Did you turn WiFi back on and is it possible that you are connecting to your work WiFi? Some companies will block certain ports for security reasons which will keep Tablo from connecting. If you haven’t already, you might try turning WiFi off again and see if it will work again over your cellular network while at work.

#17

Definitely don’t have my WiFi on. Otherwise I couldn’t stream music all day at work, as my company doesn’t allow access to anything cool on their WiFi network. heheh