Tablo missing scheduled recordings

I’ve seen the results of recordings being missed but I’ve never seen it happening in real time. Here’s my problem:

I have a quad tuner and have three recordings set up for ~8pm. Only one channel is recording. I’m able to tune into the other two channels without issue but I’m unable to record the channels. I’ve cycled through the recording buttons on the shows but it never shows as recording on the live tv screen.


Well… I just had my Tablo 2 tuner reboot 13 min. into the Cowboy Giants game… irritating because it doesn’t know to reattempt after it boots.  So… I’m watching live (which is a temporary recording) and I plan to use my video pull tool to save the live capture (sigh).

Unit was not under load when it decided to reboot.

Rats… .Tablo doesn’t seem to make the “live” watching obtainable (?).  I lose.  

My bad, it was there… copying now.


I just want to make sure I understand - you mentioned that you had 3 recordings set up - on one channel? Or did only one channel actually schedule the recording properly? What Tablo app/device are you using?

irritating because it doesn’t know to reattempt after it boots.  

The new firmware (launching shortly) will be a big help here - both to reduce the number of reboots, and to continue recording when it comes back online if there was one.

Three recordings on three separate channels. Only one actually recorded. It still allowed me to view them but wouldn’t allow me to record anything after multiple tries.

I’m not 100% sure on which device was used to schedule the recordings but my guess is on my roku 3. I subsequently tried to restart the recordings from my phone but didn’t have any success there.

EDIT: Ok it looks like it recorded two of the three shows. I never got the ‘tuning’ indicator for the 2nd show to show that a tuner was in use and doing something. Still not sure what happened on the third show.

I think there may be an issue with channels being released in the Tablo. I posted the following (in an earlier draft form) in one of the other threads...


Has anyone seen Tablo not release channels from the tuner? Let me explain, I've had a channel selected on the Roku Live TV (which is not a scheduled recording). I backed out of the Roku Tablo App and started another app on the Roku.  Later when I logged into the PC Web App, the same channel that I had earlier been watching on the Roku still seemed to be selected (flashing red).  I thought that closing the Tablo app on Roku should have released the channel but that didn't appear to happen.  Not sure if a more graceful way to exit the Tablo Roku app is needed to release the channel or this behavior could be causing bugs... just bringing it up as an observation for the gurus that know more than myself on this stuff.


Yep - this is how the Tablo is intended to work. The Tablo will keep a tuner active for an hour after you’ve left it. This way, if you’re channel surfing, or switching back and forth between a few channels, you won’t have to wait nearly as long for the Tablo to tune to the channel.

Of course, this ‘background tuner’ doesn’t take priority over anything. If your Tablo needs to start a recording or you try and tune to another channel, and it’s your last tuner, your request for live TV or scheduled airings will always grab the tuner back.

Good to know. Thanks for the explanation.

I have a quad tuner and it just missed the Toy Story special that aired tonight. I remember setting it to record and went into my Roku and didn’t see the show there. I logged into the web interface and went to “scheduled recordings” and it was there for just a second and then disappeared after the Syncing was done. I hadn’t watched any live TV since before Thanksgiving.

I upgraded it to the latest firmware Sunday night when I got back from Thanksgiving travel.

When will a page be added for us techies that allows us to see logs, diags, & sysinfo so we can troubleshoot.

A couple of times a week a show scheduled to be recorded did not record.  No message, etc, just not there.  I scheduled the Cowboy / Bears game for tonight, and did not get any of it.  I have other shows scheduled as “REC NEW” that did have a new episode broadcast but not recorded.

Does it at least show up as a missed recording?

What HDD are you using? If you have HDD problems where it turns off or the Tablo does not see it, it won’t record.

I observed the same issue last night. I had ‘Peter Pan Live’ scheduled for recording on NBC yesterday (don’t laugh, it’s a great live show) but the recording never got started. I wanted to record it and NOT watch it live due to the many commercial breaks. 45 minutes after into the show I checked if the recording had started as scheduled but it hasn’t. I checked the schedule and it was still selected and scheduled to be recorded but never started. There is a rerun this coming Saturday so I can try again but it’s still irritating this happened for no apparent reason. I don’t think I’ve seen this behavior before. 

@alexbunk same thing happened to me with the same show.

@TabloSupport  Can you explain why this can happen?

@jeallen1 @alexbunk

We’ve only seen this in the past with some sports airings. The reason for this is because some last minute guide data changes can cause the Tablo (improperly) drop the airing since the airings info has changed. It’s possible this episode had some kind of change implemented that caused this, and we’re working on fixing this.

There is, however, a work around which we’ve seen work:
Set the series to record instead, using the ‘Rec All’ function. Then, de-select the airings you don’t want to record. 

Let me know if you can try this - or if you already have.
The scheduled recordings "ARE" being recorded, they just are not showing up on the Recordings screen on Roku's

If you are using a Roku, some of the recordings do not show up in the "Recording" page, even though they are being recorded.

To prove this:
If you also have an iPad, you will see your "missing" recordings in the Recordings page on the TabloTV iPad app.
If you also have an iPhone, you will see your "missing" recordings in the Recordings page on the TabloTV iPhone/Web app.

At least that is what I have found. 

Should be a straight-forward bug for them to fix.

Yeah Peter Pan didn’t record for me either

Interesting, I saw this thread after I had went in to make sure I had shows to record checked and noticed Peter Pan was no longer selected to record. I am thinking something changed in the guide so that when it updated it lost the schedule. Only thing I could think of.

Happened to me as well.  Peter Pan disappeared off my recordings list so I reset it for the next showing (12/13).  Checked this morning and it was gone again as was The Great Christmas Light Fight.  Placed them both back on my schedule this morning so we shall see if they stay all week.  I seem to be only having problems with single show recordings.  My series recordings are working fine.


While the recordings icons were in the “Recording” screen, they were not playable, suggesting that they were somehow corrupted. 

However, recordings made “before” the latest firmware update do show up on the iPhone and iPad under Recordings, but DO NOT appear on the Roku Tablo app under Recordings.

Also, it is “hit and miss” as to whether a Recording that has been set up months ago will or will not record.

Temporary fix:
I have found if for repeating recording I “remove” the recording, then “set” the recording again via the iPhone and iPad Tablo apps, all of those recording “WILL” be recorded. I have not tried this “trick” on the Roku app to see if it has a similar affect. 

My suspicion is that either there is some incompatibility between the Roku app and the latest x.x.18 Tablo Box firmware update, or that update “corrupted” the Recordings list and/or made it unreadable by the Recording part of the firmware. Strange, but more than enough info for the Table guys and gals to track down the error and fix.