Tablo locking up. Requires hard power reset

Another issue where Tablo support has been mostly non-responsive, so I am reaching out to the community. I have had one response from support with the generic “press the blue button” response, and one auto-response.

My 4-tuner Tablo will suddenly lock-up while recording a show, or while I’m watching live TV. None of my devices (PC, Roku, Android" can connect. I initially thought that it might be a network issue, but when I look at the Tablo and the hard drive, I can see there is no activity on the hard drive, even thought it should be recording a show. I have tried pushing the blue reset button, but it does not do anything. I’ve also tried pushing multiple times, and holding it down for several seconds. The blue light on the Tablo just stays a solid blue. I have to pull the power plug to hard power reset the device to get it working again.

I am using the hard drive recommended by Tablo - WD Elements 10B8 1012.

Looks like others have had the same issue. Has anyone been able to resolve this?

Thank you,


Try updating the firmware of the Hard Drive.

@philsoft I just checked the WD website. It does not appear that there are any firmware updates for that model. I wonder if this is an overheating issue. It looks like other people have had the same issue, and have worked around it by placing the Tablo on its side, or using a fan / laptop cooler.

I had hard drive issues when I first got my current hard drive. Downloaded the WD firmware update utility, and it said that my firmware was the most current. I forced the update anyway, and all of my issues went away. It is worth a try. The cooling is worth trying as well.

I would suspect that 10B8 1012 is at least a model with a S/N suffix of “-04” or higher. And if it’s an “-04”, firmware 1012 should work properly. Of course if the problem is with the drive it could be the actual drive or usb cable. I would think the settings menu would indicate that the drive is unavailable.

Even when the firmware on the WD is old/bad you can still connect to the tablo. You just can’t record new or play existing recordings.

I would be looking at what’s going by accessing the router’s admin utility and see what it knows about connected devices. The tablo should have obtained an address via dhcp (or static address assignment) and basically be known to the router.

I had similar issues. I also tried the update tablo firmware and update hard drive firmware but it did not eliminate the issues. I noticed that it seemed worse when the house was warmer and didn’t have issues when it was cooler. I’ve since installed an external fan that blows on the tablo and haven’t had any of the lockup and hard drive disconnect issues in about 2 weeks. Its not the best solution but if it keeps working with the fan I’ll be happy.

If you really think it’s overheating, especially with 4 tuner models, place the tablo on it’s side like some people do. On my units I placed a pair of old 1x1’s I cut to fit under the edges of each unit.

This is not normal. You’ll likely need to work with tablo support to fix it.

I experienced this once long ago. Tablo support found my database corrupted and tried to clean it up. It worked for a couple of days, and eventually the solution was to factory reset and reformat drive. I was told that my tablo unit got stuck on an update to the firmware.

That fixed my issue and I haven’t experienced the lock ups since.


1 Like