Tablo Locked Up at 3:00PM EST

Not sure what is up but got home this evening and couldn’t access my Tablo to check my recordings. I logged into my Linux server running SurLaTablo and see that it stopped responding to the script this afternoon at 3:05PM EST. All my attempts to access the unit failed and I eventually had to power cycle the unit to get it back online. Needless to say wife is not happy having missed her shows this afternoon.

Anyone aware of anything going on today or is this just one of those bugs we need to live with?

I’m not aware of any issues… mine’s been working fine. Running the latest version of software?

Yes, been on 2.2.10 since it came out. First issue I’ve had in months. When I first got the unit it locked up after being on for a week but haven’t had to touch it since then.

Were you getting the “There was a problem establishing an authenticated session with your Tablo” message?

This happened to me last night when I tried to watch Tablo via the PC web app. Had to do a reset on the Tablo to get it working again. First time it’s happened to me but I’ve seen others report it as well.

No I wasn’t getting that specific error message. I was getting a message that it was trying to connect to my Tablo, would count down and then dump back to the main screen of the saying “A connection to your Tablo could not be established”. From there it would show me my Tablo device, I would click on the connect button and it would just repeat this cycle. I did it about 3 times from different computers with the same result. I eventually ended up power cycling the unit and then it came back and I could access it again.

I used to get that trying to use the MS Edge browser in Windows 10. Gave up and just use Chrome now.

I only use Chrome for Tablo cause nothing else really seems to work well.