Tablo iOS Mobile Update (v. 1.7.0 & 1.7.1)


#1

Hi everyone -

We’ve got an update on the way for iPhone & iPad.

Nothing too groundbreaking, but it should fix the drop down issue for remote streaming quality.


Tablo iOS Mobile Update (v. 1.7.0 & 1.7.1)

  • Fixes to setup screens
  • Fix for Remote Streaming Quality drop down
  • Other bug fixes and performance improvements

If you have any questions or issues, let us know below or send us a note.


#2

Tablo Connect does not work on my iPhone XS Max (iOS 12.2), and iPad Air (iOS 12.1).

I thought the app update broke the remote pairing cause neither device would connect, but I re-paired the iPad and it will still not connect remotely.

Anyone else have this issue?


#3

This is still not working this morning.

I have rebooted the Tablo. I even unchecked and re-checked Remote Access in the iPhone app to make sure all the ports were forwarded and the Tablo reports it is ready for remote access. However, I cannot connect remotely.


#4

We haven’t been able to reproduce this on our end. What behaviour are you seeing when you try to connect remotely? Do you get an error message, or just the ‘Connecting’ screen?


#5

It just sits on the Connecting screen and the circle keeps spinning.

I’ve even rebooted the router too.


#6

Tablo Connect is also not working a previously paired computer either (Chrome browser). Did you all update the my.tablotv.com website as well? If yes, then either the update did it. If not, then maybe something is wrong with the Tablo servers and negotiation of the remote connection.


#7

Also the GUI is wrong, I do have commercial skip enabled on my Tablo. The Roku has it set to On but the iPhone app reports it as unchecked. See screenshot.


#8

The app still doesn’t work with Verizon because of the ip6 change that was made last year by Verizon. I was hoping that would be fixed but I guess not. I’ve had a support case open on this for several months.


#9

Is this regional? Works on Verizon in MN for me.


#10

That’s interesting to hear. I’m in Hopkins, MN. Turn off your WiFi and then go to
https://www.whatismyip.com. Does it look similar to mine below? I purposely removed some digits for privacy reasons.


#11

Yep I have a 172 v4 address and a 2600: v6 address

(the v4 address isn’t 172.168.x.x, it is a routable address as I am not on wifi)


#12

Same ISP shown on your page? If so, this helps rule that out. Thanks.


#13

Yep it’s all the same info


#14

" Tablo Connect is also not working a previously paired computer either (Chrome browser). Did you all update the [my.tablotv.com](http://my.tablotv.com) website as well?"

I think it was Tuesday in the middle of the day that my.tablotv.com was updated. Even for non-remote connect using Chrome my.tablotv.com worked around 8:30AM PDT but by around 2:30PM PDT it wouldn’t even load.


#15

I just used the my.tablotv in Chrome and it worked fine. OK, except that clicking the box for commercial skip returned a No Access error.


#16

For a few years there has been an on going issue when they have a major update to the cloud app. Someone probably updated the version check in the cloud app.

If you use an older OS the version of Chrome is frozen (not updated). Thus when the cloud app starts it checks the Chrome version, etc.


#17

There is definitely a bug in this app version. Commercial skip is enabled as it is reported as set to On on my Roku and of course com skip is being generated for recordings. However, the iPhone app reported this morning it was enabled with a check mark (see AM screenshot). Now I connect with same iPhone and the feature is unchecked (but com skip is enabled). So it is incorrectly reporting I have com skip turned off which I don’t see. See both screenshots.

And yes, Tablo Connect still won’t connect on the iPhone or iPad. I have unchecked and rechecked Tablo Connect twice now. The ports are definitely forwarded properly because another annoyance when you uncheck and recheck the box Tablo cycles ports so I had to manually set them to the previous range. I’ll note on my iPhone I have tried 2 different remote wireless networks and my LTE data so that’s 3 different internet connections.


#18

@theuser86 Tx for the heads-up.

There was an issue that we didn’t see during testing. We’ve tracked it down, made a fix and will be pushing an update today.


#19

Are you referring to the com skip checkbox or the Tablo Connect not working? Or both? :slight_smile:


#20

We’ve spent a lot more time today trying to reproduce your Tablo Connect issue so we likely won’t push today.

I don’t have an update from the team on how that’s going, but I wanted to get you at least a partial update before EOD.

Stay tuned.