Tablo has failed and is dead

#1

Hi Guys,
It looks like my Tablo 4 tuner has failed and is now a brick. It was one of the early ones from July 14. Until this weekend the hardware has worked flawlessly.
Now the blue LED is solid on and working with support have tried all the obvious things - soft reset, factory reset etc to no avail.

Here’s my question: Has anyone else experienced a unit catastrophic failure?

Not sure if I’m just unlucky or is 2 years life what I should expect. Seems unusual to get a failure this early. Generally speaking with this kind of electronic equipment, it should last for many years.

Would be interested in hearing about others experiences.

Tom

1 Like
Spare Power Supply?
#2

I have had my Tablo dual tuner since May 2014 and it is still working (knock on wood). Hope you get it figured out.

#3

Same thing happened to me. I had the solid blue light. Turned out my power supply the brick was bad. Even though the volts when measured seemed OK. Would be interesting to find out if yours is the same. To be clear it worked fine when a good power supply was used

#4

How and where did you get the new power supply? Asking in case it happens to me, thanks.

#5

That’s interesting. Checked my power supply and the D.C. voltage was 12.1v.
How did you figure out it was the power supply?
Tom

#6

I’ve had this exact type of issue with a different product recently…where the power adapter tested out perfectly, but the product attached to it wouldn’t work. I happened to have a spare exact same OEM power supply in this case, which tested exactly the same, but when plugged in, everything worked perfectly again. I can’t explain it, but it does seem to happen.

1 Like
#7

Get tablo to send you one. I know at least one early power supply that failed. I like you was really mad. The Tablo was fine. The power supply registered 12 V but wouldn’t boot. The amp draw must be off. Tablo support should know about this. Major symptom was solid blue light no blinking would never boot. If they balk. order one on Amazon. It’s fairly unusual the volts and amps. Worth a try for 20 bucks. Let us know.

#8

It appears I may have the same problem?

This morning when I attempted to turn on my TV, the first thing I saw was a message about no network connection. I reset my network, and Fire TV came back to “home” just fine. However, I cannot play anything on Tablo. When attempting to “play” either live TV or a recording, I am not able to “highlight” the selection (play or record for live and play or delete for recording). There’s only an outline and the boxes will not turn white so I can select them. I can play other things (Amazon Prime, Netflix) but not Tablo.

I rebooted the Tablo. Same problem. I unplugged the Tablo, same problem. I reset Fire TV. No change. I finally gave up and put Tablo into remote access and emailed support.

Oh…after rebooting the Tablo, the blue light stays solid, even though I had it set to “off.” It’s never done that before. Also, I just tried to access Tablo via my Android tablet app (I’m at work) and I get a “Connecting” spinner but it never connects.

I sure hope someone can help. Any responses, please keep in mind that I’m not a techie sort. I don’t know about correct types of power supplies, so you’d have to be very specific (for dummies). Thanks!

#9

Normal procedure for Tablo when booting up is for the blue light to eventually blink if It never blinks I think it will never work. I think important things for power supply is volts, amps and connection size at plug. First two are printed on it. Not exactly sure of the Size or name of the connection type. You’re symptom sound similar no device could ever connect to Tablo because Tablo never fully turns on.

#10

Thanks @goodguytoo goodguytoo. The blue light does blink during the reboot process. It just goes solid after the reboot is complete. I guess that’s a bit different than it never blinking?

#11

Hi Guys,
For my “dead” Tablo, as soon as I plug my power in, the blue LED comes on solid and stays solid.
I did check my open circuit no load voltage, it’s 12.1v.
I can’t easily check current. I will try and open up the Tablo and check the voltage when the load is connected. I suppose it’s possible that the voltage drops too much when load is applied.

I am talking to support by email. Hoping that they can do some kind of exchange although I’m well outside the warranty period.

I’ll keep everyone posted.

#12

Try to get at least a power supply exchange if nothing else so we can troubleshoot this for all!

#13

@tomwilley @goodguytoo

Hello,

My Tablo did the exact same thing. Solid Blue Light. Unplugged/plugged Power Supply, reset button. Nothing.

I’m fortunate enough to have 2 Tablos, so I connected the Working Tablo’s Power Supply to the non working Tablo with the Sold Blue Light.

BINGO… It worked.

So… Searching my junk box, I found a Power Supply that matched.

It was a ROKU 3 Power Supply - 12vdc 1amp

Off course I had to cut off the power plugs on both the bad Tablo P.S. and the Good ROKU 3 P.S. and reconnect the plug so it would fit the Tablo.

One problem I encountered the plus and minus were wrong on the ROKU 3 (yes wrong… don’t know why?)… should have checked with my multi-meter.

Anyway all is good, Tablo 2 synced and is up and running.

Disclosure… DONT TRY THIS HOME. My 2nd Tablo is Long out of warranty, so I figured I try this. I don’t want you to screw up your Tablo/Void your warranty, etc.

Best, to try a replacement Power Supply from Tablo.

Chas

2 Likes
#14

How does one go about getting a replacement power adapter from Tablo? I may get one just in case.

#15

Hi Guys,
It was a bad power adapter! I bought a multi-voltage/multi connector adapter and set it up with 12v, correct polarity and connector and the Tablo came right up.

I’m still talking with Tablo support so I’ll ask them about how to get a Tablo adapter. Interestingly, I’ve been having a conversation over email on this issue for almost a week and they never had me look at the adapter. Thanks to all of you on this board my problem is solved.

Tom

2 Likes
#16

Yep same with me. I found the issue on my own. I think they are all software guys. Never occurred to them that the cheap power supply they provide can go bad.

#17

@theuser86

Not Sure, Sounds like a good item for Tablo to sell along with antennas, cooling fans, etc

Chas

#18

I was able to reach Tablo support yesterday afternoon via phone. We tried everything, (including a factory reset but my Tablo simply kept looping through fast blue blink, solid blue blink, slow blue blink, repeat. So the tech support guy escalated the issue to senior support. After that I got an email suggesting I unplug the box from everything for an hour. Then I plugged it in to a different outlet (my box is plugged into a battery backup power supply with a surge protector). Once it was plugged into the new outlet, it cycled to a steady slow blink so I was able to connect via wifi. Then the firmware updated, and everything now works. I’ve even moved it back to ethernet and the battery backup and it’s still working and recording.

Not sure what happened, but other than losing all my recordings, I’m back in business.

#19

Interesting. Also Power related.

#20

That’s quite an apocalyptic title for a thread “Tablo has failed and is dead.”

1 Like