Tablo guide will not update at the begining of the month

I have had my Tablo since last September and am mostly satisfied with it. I currently have one problem. At the beginning of the month when my guide subscription renews the Tablo itself will not renew. In other words, it will stop recording until I do a manual download. Then it seems to update itself just fine for the rest of the month. IIRC it updates every 24 hours. This problem has caused me to miss some of my favorite shows and is very frustrating. Is there a fix for my problem?


It did it again last night. Did not start recording a show that I had on series record. Did a manual update. Then manually pushed record and it started recording. Recorded the next show after with no problem. I also checked to make sure the show was new. And it was.


@JIMA - Do you have your Tablo on a power bar that turns off overnight?

Thanks for responding but the answer is no. It stays on all the time. There does not seem to be a reason for it to stop recording. If I don’t check it everynight, I may miss some shows. A couple weeks ago I did not catch it until after I missed 3 nights. I never watch live tv so it is frustrating when I get ready to watch a show only to find it didn’t record.


Hrm… Well that’s not good.

Pop a note over to Tablo Support and we’ll see if we can get those guide data tubes unclogged for good:

It did it to me again last Saturday. I have some shows set to record early in the morning. They worked fine. Had some shows scheduled at 5 pm and those did not record. The middle of the night guide update showed to have gone through successfully. My internet dropped out a couple of times during the day. Would this have had something to do with it? I did a manual guide reload and all went back to working again.

I always send in my notes while I am at work and can never seem to grab my Tablo’s number in order to start a support ticket. I will try to set one up without it.

@JIMA - Your MAC address is now listed in the web app!

I Don’t use the web app but I do use the android phone app. But again I am not at home. I did try to set up a support case without it.


I think that may have been the issue. But maybe Tablo Support can confirm? If your internet drops out, maybe the Tablo can’t “phone home” to determine you have a valid subscription?

This did not seem to start until after I switched my Tablo to wired Ethernet. It did it to me again last night so I unplugged the power cord, removed the Ethernet plug, and then replugged the power back in. So now it is running in wireless mode. Play back has been good and for the rest of the night and this morning it recorded shows correctly. So far so good. Will see if that has any affect on it.


@JIMA - I wonder if the issue is the Ethernet cord itself…

Could be. We will find out.


Worked ok last night. Will take a week or so before can tell for sure.


Yesterday was the 3rd and the day the subscription renews. So of course last night my recordings did not start on their own. I had to manually perform an update and manually start the first two 7 oclock recordings. Worked fine afterwards. So the Ethernet cable was not the problem.