Tablo Guide Flashing

Hey folks, I’ll see if I can record a video and post it as what I’m about to explain might not make much sense. Here’s the situation:

I just replaced an older TV with a TCL Roku TV 4K (first time with a 4K HDR TV - everything is… beautiful-er…) I have an existing Tablo quad we’ve been using for years (original model I believe). As expected - the Tablo unit continues to work fine on the new TV, with one minor but weird exception:

When I go to the Tablo guide, the background colors on the various bars (normally a dark blue) are strobing white off and on… but as you scroll through the guide much (but not all) of it goes back to normal. Or sometimes if you leave it there for a while, the effect will go away.

So far the TV works fine otherwise - able to play and show content on various inputs without a problem. Not the end of the world, but definitely a glitch and wanted to see if anyone out there ran into this and/or had any suggestions.

This sounds pretty odd - almost like a rendering or HDMI issue.
Which Tablo app are you using in this instance - is this still running on a Roku? And can you confirm that power cycles and/or swapping the HDMI cable doesn’t resolve it?

Feel free to post a video - this will certainly eliminate a few things!

Hey @TabloSupport - thanks for reaching out. I’ve recorded a video of the problem here.

  1. I’m using the Roku built in to the TCL Roku TV (not a stand-alone Roku unit). So there are no HDMI connections in the equation.
  2. Tablo unit and TV are both connected to the same switch via ethernet.
  3. Yes, problem persists after turning everything off and on again.

Hope this helps!

Do you still have the older TV? Does everything work correctly on it? That would rule out it being a Tablo issue and would point toward it being something with the TV itself I would think.

Have you tried deleting the Tablo app and reloading it?

Hi Nilex - thanks for the suggestion. Unfortunately I don’t have the older TV, but I do have another TV in the house on which we also connect to the tablo. The problem does NOT occur on the other TV, but I’m not sure that definitively proves the problem is with the new TV because it runs at a different (lower) resolution, doesn’t have HDR, etc. And because the problem manifests itself as a rendering issue on the screen, I think these are important differences.

Good suggestion @papagnome - I just deleted and reloaded it but unfortunately the problem continues.

I’m not sure how relevant those things would be since the Tablo just records the resolution broadcast by the broadcaster (generally 1080 for everyone but Fox who still loves 720) and until ATSC 3.0 HDR isn’t a thing for TV broadcasts.

This has nothing to do how the Tablo plays back live tv or recordings. It sounds like this issue is just how the Tablo live tv guide appears on this particular TV using the native Roku app (as opposed to a set-top Roku). A video by the original poster would help.

Nilex, snocat, papagnome… I really appreciate you guys helping me troubleshoot this.

@snowcat - I did link to a video I took of the problem in an earlier comment on this thread. I made it a public link on Google Photos - let me know if there’s a better way for sharing videos on this forum:

Agreed, I didn’t communicate it well but I was basically trying to say what you said, that none of those things (HDR, etc.) should really impact this, that it still points toward an issue with the new TV itself.

Try restarting your Roku TV using the method described via the link below. This method often corrects quirky Roku issues.

Thanks. I missed it the first time. Definitely strange, and likely something with the built in Roku on those TVs. The Tablo folks may not be able to fix it unless they purchase that TV to recreate it.

It is good to point out issues like this. Whether it can be fixed is a different story.

Thanks for the suggestion @bbaorbb: it didn’t occur to me that the “power” button on the roku TV wasn’t actually powering it off, but rather just turning off the screen.

Unfortunately, after going through the full power off as described in that article, the problem continues. I also tried just pulling the plug and restarting, but no luck.

I hear you - and @TabloSupport - I’m happy to be a guinea pig if you decide to dig into this.

For what it’s worth, here’s another test I just performed: I wanted to see if the problem persisted with an external roku unit compared to the internal roku unit on the same TV. I plugged in a Roku Express to an HDMI port on the TV and switched to that input and went through the same steps I showed in my previously mentioned video. The problems did NOT occur using the external roku unit.

The attached screenshots show you the specifics on the internal roku model vs. the external roku model.

1 Like

Our team has taken a look, and it seems clear these are some kind of rendering issues coming from either the RokuTV’s hardware or software - this definitely seems to be the case since bypassing the Roku TV itself solves the problem.

We don’t believe there’s anything we can do from our end to resolve this, but if we do manage to reproduce this internally we’ll share the details with Roku.

@TabloSupport - I understand - I really appreciate you guys looking in to it.

Side question: did you notice in my video that it took about 40 seconds from when I selected something in the guide to when the video started playing (from about 0:20 to 1:00 in the video). It seems to do this the first time I select a channel, but then if I go back to it, it’s a lot faster. Anything I can do about that initial slow load time?

Check to see if “Enable fast Live TV startup” is turned on - it may help some.

Thank you - yes, that option was already checked. Sorry, I should have mentioned that earlier.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.