Tablo goes into connecting loop when HDD connected

I have had issues with my last hardware going into a Connecting loop randomly and was issued a replacement some months ago.

I am using a Seagate - Expansion 1TB External USB 3.0 Portable Hard Drive – USB powered HDD.

Tablo radomly hangs and will only restart correctly when the HDD is unplugged. I have hard reset the tablo, formatted the HDD, however the behavior persists. Tablo only starts without the HDD and once the HDD is plugged in, it hangs and all devices (phone, Roky, browser) go into a “connecting” loop.

Please help.

Is that HDD on the list of known good drives?

Very odd.

The not being able to connect to the Tablo can also be caused by networking issues.

  1. What is the make and model of your router?
  2. Is your Tablo hard wired to your router?
  3. Have you tried upgrading the firmware on your USB HDD? You can get the necessary utility from the manufacturer’s website. I would try this first.

@mrpirate Can you send us a note directly? We can take a look at your Tablo’s logs and see what’s going on.

HDD was on the list of known good drives.
Router is a sagecom F@st 3965CV
Tablos is hardwired
Have not tried upgrading the HDD firmware.
Looked up the manufactures site and the is no new firware available for this drive.
@TabloSupport sending you a note directly now