Tablo Gen4 reverts from live TV to guide

I like to leave the TV on for my dogs to have background noise. I start watching a local OTA station, leave the house. When I come back a couple of hours later, Tablo always is on the “Guide” screen. This seems like a “feature” setting. I just want it to be left on the channel forever, why can’t it. And to prevent the question, it isn’t a weak OTA signal, and it isn’t my Roku stick.

Some dogs are smarter then you think. Did you ask them what happened.

3 Likes

Try streamig ARNews, XUMo station or scripts news

I don’t know exactly what triggers it, but I’ve experienced this watching evening news live.

I have recordings setup for my ABC affiliate local 6p news & for the national news at 630p.

When I tune in live during the 530p news (at say 550p) and leave it on, usually by 630p it exists to guide.

I’m guessing it has something to do with scheduled recording &/or processing a completed recording to generate thumbnails.

1 Like

Thx for the input. I can say without a doubt that for me it isn’t related to recording. I think it just is some time-out setting in the firmware that if there is no channel change for an extended time it just reverts to the menu.

1 Like

The same thing happens to me occasionally. Usually when I am watching a show I am also recording. Once the show is over it goes to the guide screen. Happened 2 times so far.

Do you select the channel or a program when you go to watch live tv, even while you are using scheduled dvr. Try selecting the channel instead of the program and see if it comes back to the guide after the program you want to watch is over. If you’re using a different tuner for dvr’ing and watching live tv, that might help.

Also, a factory reset fixed a bunch of broken behaviors that I was experiencing with the 4th gen. If you do that though, be prepared to redo your scheduling of dvr’ing of programs, and follow the support page directions to save your recorded programs.

1 Like

I wanted to suggest clicking on the channel name/station but I thought this was an Android-only option. I tried it again on the Roku after seeing your post and it works now?

Mmmmm. Factory reset. The one fix Tablo doesn’t want you to know about! Just make sure you have adult supervision and you’ve read all the instructions and warnings!