Tablo Gen 4 -How do I change wifi networks?

I tried to find this on the support page, but only land on an article written by “David” about a year ago that does not match up with the UI for the TabloTV Android app for Gen 4.

I have my new Gen 4 set up, but during the process I chose to connect it to my 2.4 SSID due to signal strength. However, the throughput is way slow, so I want to change the Gen 4 device to my 5 gHz SSID wifi network for seriously increased throughput speeds.

Is the only way to do this to perform a factory reset and re-do everything as if the Gen 4 is fresh out of the box? Will a simple short press on the reset button allow me to change wifi networks/credentials? Am I missing something?

Appreciate all suggestions. Cheers.



We’re not aware of any specific issues with tablets running Android 13. The ability to change Wi-Fi connections is coming soon

Yeh, I REALLY need to change to the 5 gHz wifi network. I just tried to play a live episode and it would freeze about every 5 seconds. Makes playback unwatchable.

So at this time, the only way to change from 2.4 wifi to 5 gHz wifi is to do a factory data reset and re-setup as if from scratch, correct?

May have to resort to that, as current live shows just don’t work on 2.4, even though wifi speed is greater than 25 Mbps up and down. (My 5 gHz speeds at the Tablo location are about 150-200 up and 175-300 down.)

If playback is still so jittery tomorrow, will give the factory reset a shot.


1 Like

Often when a device like the Tablo can no longer connect to a wireless network it goes back into a mode where you can reset the wireless connection. I’d try going into my router and temporarily turning off 2.4ghz to see what happens. I suspect that’s the key to working out your issue. You might also need to clear the Tablo app on whatever device you use to set up the Tablo. That may mean uninstalling the app an installing it again or clearing Tablo app data in the the storage options. Whatever option is easiest for you.

Hopefully a full factory reset of the actual Tablo isn’t needed.

Update on connectivity. I tried the steps suggested by jimtablo – turned off the 2.4 wifi radio, Tablo just would not connect to anything. Deleted/uninstalled the app and re-installed, login, verify location, still did not cause Tablo Gen 4 to go into wifi discovery mode.

Current solution: I relocated the upstairs ASUS AX-6600 wifi node into the same room as the Tablo (location driven by antenna view of transmitters). ASUS node has LAN Ethernet connection port, so connected Tablo Gen 4 via Ethernet cable to the ASUS node. ASUS node is now a bit further than before from the ASUS router, but 5 gHz wifi measured by my phone is still in the 200 down/175 up range.

Restarted everything and the app connects through to the Tablo Gen 4. Tried to watch a live show in progress, Much better than when on the 2.4 network, but still brief stutters in video and audio (maybe .5-1 sec) every 20-30 seconds. Will give it a day or two and see if things settle down.

And one additional update. About 3 hours after completing all this current configuration and setup, I opened the TabloTV app on my FireTV Cube. Was able to access live shows with no stutter. Was able to access two different recordings, one from before the change and one just after the change. Both appeared to play on the Fire TV Cube with no stutter, ffwd and reverse appear to work just fine, and I had thumbnails of about every 10 seconds to manually advance through commercials.

So far, looks like a success.

1 Like