Tablo Fails to connect


#1

My brand new tablo won’t connect to Firestick (version 5.7.3-17 with FIRE OS 5.2.4.1 ). It will connect to my phone. I’ve removed, uninstalled, rescanned, rebooted (tablo and firestick) and nothing works. Help!

tablo device is 2.2.14


#2

Hey mate, can you connect with something else, like your computer? There is a Chrome programme that works quite well - that should work on your computer.


#3

Yes, I can connect to my android phone, but not to my firesticks (have now tried two).


#4

great…I updated the firmware and now nothing connects. Brilliant product.


#5

Sorry mate. Must be something in your setup because I never had that trouble. Have you tried hitting the blue reset button? Or hitting the red X on the Chrome programme?


#6

Which chrome program?

Yeah, I’ve rehit the blue reset button several times.


#7

I mean the my.tablotv.com programme from the Chrome. I hope this makes sense mate, as I am not sharpish with the computers.


#8

Ah, yeah that is what I’ve been trying to use.


#9

I think I have a lemon…it won’t even connect to a wifi network


#10

Have you tried connecting it to a Ethernet port on your router? Have you did a factory reset (hold blue button for at least 30 seconds) or just a press and release. go to my.tablotv.com and see if you can connect that way. It is a good product, setup is usually fairly straight forward.

Was the initial setup by WiFi or a wired connection?


#11

Initial was by wifi so I retried by ethernet. Got ethernet to work, but won’t after unplugging. Appears the unit has a defective wifi capability.


#12

Wired is widely considered the better way to go, I tried WiFi also and just had issues, none with wired. Have u tried a factory reset? Have you tried my.tablotv.com and connecting that way, it offers wifi connectivity if you want that. I found that just the simple act of power cycling the unit cleared my issues up, could try that.


#13

That’s the same version of Tablo that I use. I have 2 firesticks 2nd generation, 3 computers that connect via Chrome (Firefox usually works too) and a phone. All connect without a problem. You have the latest bios on your firesticks. Did you reset the tablo when you switched from wifi to ethernet? Have you rebooted the router?
Here is a webinar that covers installation. Make sure you didn’t miss anything: http://support.tablotv.com/hc/en-us/articles/204797555-On-Demand-Webinar-How-to-set-up-your-Tablo-via-WiFi-or-Ethernet-
When your phone connected, that was proof that the Tablo was running fine and wifi was working. When the other poster was talking about Chrome, that is something you would do on a computer…not a firestick.


#14

Hi,

I am having the same exact problem. My tablotv can connect to phone, roku, and other android box in my home but not the FireTV box. I think it could be some unique problem of the FireTV box but I am not sure what it is. Sometime if I deleted the tablo data/cache from the FireTV box then it would allow me to resync with the tablotv and it would work again. But this is not always reproducable and the tablotv can be disconnected again for no reason that I know of. My firetv is now in this disconnected state.

Henry