Tablo Error Upon Opening

Hello, I am getting a error upon tablo ripper opening.
exception the underlying connection was closed: an unexpected error occurred on a send

I just used the program last night and it worked great.
Please help

Just checked my Tablo Ripper and same error. Checked the Select Tablo tab and nothing in it so I asked for Refresh and still not seeing Tablo by the name I gave it (Tablo) .
So I went to the next line Tablo Static IP and put in the IP for Tablo and boom it sees that and works… this has happened before on my computer and not sure what causes it… maybe this will help.

Thanks for the response. However, where do I find the IP for Tablo? BTW, I’m still running Windows 7.

I used a free app called Advanced IP Scanner to find the IP for Tablo which showed it by the company name Nuvyyo Inc. (Tablo manufacture )…

If found it. Open Tablo. Go to Settings. Scroll down to “About”. Use the “Server Host” number, which begins with 192

It’s fixed, and there’s a new version available.