Tablo down tonight?

Was watching my Tablo and it suddenly cut off. Now I cannot get it online. I was watching using Roku 4 and I tried on my laptop. I tried unplugging it, as this usually works, but now I am thinking maybe Tablo is just down suddenly. My error is: “There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues.” I know it is not my internet because I am online now and my Roku is working just fine for other channels. Anyone else having this issue?

I saw this problem 2-3 weeks ago and opened a ticket for it. But for me my Roku 3 and 2 were unaffected and continue to function properly. It was the PC WEB app that failed. And you’ll notice that both the roku app and the PC app are discovering the tablo. It’s the authentication that fails.

I exited all tablo apps and reset the tablo. The problem corrected itself.

This use to be a more frequent problem over a year ago and was apparently fixed - since it kind of disappear. Since, for you, it seems to affect a Roku and PC and wasn’t cleared by a reset you might want to open a ticket.

Thanks for your input. I did put a ticket in. Maybe tomorrow i will try rebooting again and make sure I’m out of all apps. I have to be up early for work tomorrow, so heading to bed now.

Seems to be working now :slight_smile:

I could be mistaken, but I believe that the Roku app does not need to connect to the Internet in order for the Tablo to start up, but the PC and Android/FireTV versions do need to connect to the Internet first. So if there is an Internet issue, that could affect other apps while Roku continues to work. However, at least with the FireTV, once you are in the Tablo app, if the Internet goes down, you should be able to continue to use the Tablo from the FireTV as long as you don’t close the app or try to reconnect. So it shouldn’t kick you out while watching TV because of an Internet issue (at least that has been my experience).

It is true that the Roku should not need a WAN connection to continue to function. And that is what made the original post different. To get an authentication error and also not have a functioning Roku at the same time should probably be reported.

@HobbesGrrr Glad to hear you’re up and running :slight_smile:

This just happened to me tonight. Tried on two PCs and got the “problem establishing an authenticated session” message but my Roku 2 worked. Pressed the reset button on the Tablo and after a couple of minutes I was able to connect with both PCs. Weird.

I’ve had this issue several times this year. I still don’t know why it happens, but unplugging helps. It’s annoying though. I have great internet and I would understand, if I was having a spotty connection, but when everything but the Tablo works, it makes me think there is something going on with my unit.

Here we are again. I’m watching a show on my Roku and my tablo suddenly stops working. As usual, I will lose the shows I was trying to record. Usually, it goes back on, so far tonight it isn’t. Sometimes it takes a day or so. This is getting frustrating. I’m opening a help ticket and I guess I will just have to do that every time this happens. I am thinking maybe I have a lemon. All my other devices and apps are working just fine, only the Tablo is broken.

@HobbesGrrr Please feel free to PM me your Ticket number. I’d be happy to take a look at your Tablo and see if we can narrow down the root cause.