Tablo dies after upgrade to 2.2.12 F/W. Refurb does same

Our original 4 tuner a Tablo worked fine for about 2 months until the upgrade to 2.2.12. About 4 days after upgrade, came home one day and the Blue LED was out, no Ethernet LED’s were lit on Tablo and router doesn’t see it. No Tablo found… unit was hot so it had power. Pressed reset button and no response. Cycled power and rebooted OK. About 24hours later, same problem. Had to cycle power again. Started to work with Tablo support to troubleshoot possible power issue. Downgraded to 2.2.10 unit worked OK but then lost connection. Finally unit died and Tablo support to provide warranty replacement. Hard disk is a Seagate expansion 5Tb, router is Netgear 8300. Meanwhile, had ordered a refurb 4 tuner as a backup. Unit fired up OK -plugged in hard drive and upgraded to 2.2.12. As expected, lost all recordings and cannot recover disk space ( about 1.4 Tb). Refurb unit worked in this scenario but dies every 12 hours like original unit. Has anybody had this problem with 2.2.12? Suggestions please - need DVR as we cut the cord and turned in all of our TV equipment from Centurylink.

1 Like

I’ve been on 2.2.12 since it was available (I also had all the Beta releases leading up to it) on my now 2 year old 4-Tuner Tablo, and it has been working perfectly (well nearly, it did need a power-cycle a few weeks ago to get it back online).
But in general, no issues what so ever.
It seems unlikely it is the firmware that killed your two boxes…but I realize that anything is possible.
My guess is that you just got unlucky and have had two defective Tablo boxes (and with a refurb that is entirely possible).
You might want to contact support on Monday and ask them to roll back to 2.2.10 on your refurb and see if that fixes the issue for you…

I’ve been on 2.2.12 since it came out, and have found it to be very reliable. There are only 2 minor issues I’ve seen… 1) Station broadcast signal dropouts seem to cause Tablo to reboot, and 2) When watching live TV, if I have recordings scheduled (not sure how many it takes) Tablo will kick me out of live TV back to the program guide when the recordings start. I’m not exceeding the number of tuners I have, so I suspect a s/w bug. Using a Roku to watch, and it seems pretty repeatable. Haven’t tried with my Nexus Player.

Also, yesterday had a circuit breaker kick off. When I switched it back on, everything came up but could not connect to Tablo. A quick reboot brought it back online. Not too concerned about this one, as that breaker rarely kicks off, generally when a portable heater or vacuum cleaner are plugged in.

Thanks for the input. Both units showed a brighter blue LED with 2.2.10 than with 2.2.12. Will have Tablo support downgrade us to 2.2.10 and see how that works. I agree with the comments that how a FW upgrade caused a Hardware problem unless the unit lost sanity somehow. Wonder if the disk maintanance cycle could have something to do with the problem?

If you are up to it, I recommend you try a full factory reset on the Tablo with the 2.2.12 firmware. Then after the TABLO has completed its setup from a virgin start, I recommend you connect your USB drive to a Windows PC and use Disk Manager to delete all partitions on the USB drive. Then the TABLO can reformat it with 100% available capacity.

I performed this exact sequence a few weeks ago and have had no problems since that time (which, of course, does not mean that disaster could still strike in the future).

I really did not miss the lost recordings and it did not take long for more recordings than I could watch were loaded on the hard drive.

Good Luck!

When you say to get it back online, was the blue LED light on your Tablo off?

I have had this happen twice on .12 - the Tablo is not accessible and the blue LED light is off. Power cycling the Tablo fixes the issue, blue LED light is solid and Tablo is back on the network.

The first time I hit the Update Guide Data in the Settings and the LED went off, the second time it was recoding a show and the LED went off. So it hasn’t happened with the Tablo was idle, it was doing something.

Didn’t mean to barge in however, for our unit, the first time we were away and the best I can tell it was sitting idle. The second time (last night about 2 AM) my wife was watching a recording and the Blue LED went out and got lost connection message. Got that news at 3AM. Watched recording this afternoon -so one would think that the recording is OK.

After the light went out at 2 am, you power cycled the Tablo right?

I keep the LED off in settings…so that isn’t an indicator for me. The Tablo was not connecting to my devices (Roku in this case) and pressing the blue reset button had no effect on restarting the Tablo (you can tell it has restarted by the flashing blue LED, which still works even if you’ve set the LED off in settings for normal operation).
Had to power cycle it, and it came right back up and has worked normally since then. The issue with the reset button not working and needing to power cycle is something that I also experienced during the Beta, as had at least a couple of other Beta testers…but it has been very infrequent in my case.

I went back to sleep and let it sit with power on until 7AM with the hope that it was a bad dream. Found that reset no work, both green and orange Ethernet LED’s on solid but no blinking.Power cycled and after much Blue LED blinking fast slow solid back to medium fast blink and finally solid Blue. Was able to connect via my Roku3 (wired) and IPad. At the moment unit is still working. Thanks for the concern.

Well I’ve found with the blue LED turns off, the Tablo does not record anything after that (aka it’s crashed), but sounds like your 3 am show recorded just fine?

Just you couldn’t connect to the Tablo after that.

Yes it has been infrequent for me too, but it never used to do this over the past 2 years.

I am wondering if it’s an issue / bug that can be tracked down by Support.

The recording was from earlier in the day. Sorry for the confusion. I hope unit stays connected so tech support can recover logs or whatever “flight recorder” functions it has onboard. Since a few users have seen this, maybe it is a bug? Our first unit acted similar but after a few reboots/FW downgrade it stopped working - no Ethernet or WiFi connectivity.

I wonder if this could be heat related. Try turning the Tablo on its side and see if it runs cooler.

Very peculiar. I see that you’re already in touch with our team, so we’ll keep working on this. We’ll post any conclusions here…

Both the old and new units are up about an inch from the shelf it is mounted on. Had to make a little stand out of Aluminum or Aluminium 1" angle that allows the LED to be seen and also the unit seems a bit cooler this way .

Good news and bad news. First of all, I received our replacement Tablo 4 tuner in three(3) days over last weekend. Very good support- FedEx’d dead unit to Tablo. Had cut into power cord to troubleshoot the power on that unit while working with support - hope I didn’t void the warranty. Haven’t fired the new unit up yet- looking for a 2Tb drive to go with this one. The refurb unit has worked about a week or so after the last Blue LED incident and it recovered the lost disk space during the week. Bad news- found refurb unit with Blue LED out Friday AM and no connection. Ethernet LED’s were both on- reset button no work. Cycled power and unit booted and was able to be reconnected. Didn’t lose anything on the disk. Unit is working OK at the moment. Anybody else having this issue?

So you’re going to keep running two Tablos?

My Tablo Quad has the same issue around once per month.
Haven’t been able to figure out the root cause yet.

Just want to make sure new unit works and have a backup setup. My wife depends on it for exercise she gets OTA for a health issue she has. Wanted to put a few recordings for her on the other unit in case we have an issue like the first one. We really like the concept and it works great except for this issue. Good tuner - just don’t overload with too good of a signal.