Tablo could not connect- again

First, a electrical storm took out my ethernet jack a couple years ago. I have since been working successfully on WiFi.

I have had several occasions in the past where my TV could not find the Tablo. Each time I rebooted the Tablo and all was good. I had thought this was related to an update. Not sure.

This morning I got the same thing- Could not connect to Tablo. I tried the reboot trick without success. I tried connecting wirelessly directly from my PC to the Tablo without success. I even tried connecting via ethernet in hopes the ethernet jack would miraculously start working again. No such luck.

Good news is after several reboots I was able to connect to the Tablo via WiFi again.

So, if it is working why the post? I would like to know WHY. I am not sure if there was or was not an update. Can someone offer some advice?

Tablo Device 2.2.40
HTML Application 1.9.9 build 227 [202107161457]
Host Application 1.909.227

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.