Tablo Connect setup FAIL

These are the settings I have applied to my router . I have done this about 20 times today and still have no remote access. There is a static ip address assigned to the tablo. I have tried tried using UPnp to no avail. My router is a Calix GigaSpire and we are hardwired into it.
To say I am beyond frustrated would be an understatement. I am not as tech savvy as I used to be and have followed all of the available information on line and spent hours with our isp trying to figure this out.
Any help would be greatly appreciated.

Hi Janice, my mapping is different. We had a chance to try remote viewing over the holiday and it work for us in this configuration.

Wan Address → Internal tablo ip
21938 → 80
21939 → 8887

[Edit]: I think you’re all but there. If you get hung up, press the New button to add a port mapping and post that screenshot, we can probably get that figured out together.

The second rule is reversed, 21378 needs to be the WAN port and 80 needs to be the local LAN (private) port.

My experience(s).

If you want to use UPnP then you have to let Tablo setup the ports. With UPnP turned on in your router, go to settings in Tablo and turn off remote access then turn it back on. Tablo should now add the necessary ports to your router for remote access.

If you don’t have or don’t want to have UPnP turned on, then you can manually add the ports.

it generates new codes for each person at random. i can generate a new set, but it hasn’t helped. This is what my add a new port forwarding rule looks like with the correct ip address filled in. All the other numbers are only examples.

Just wanted to double check as @SophieCat mentioned, ‘Remote Access’ must be checked in settings under TABLO CONNECT, on your tablo.

From your screen shot from top to bottom,

IP Address 192.168.1.172
Protocol TCP
Port Start 8887
Port End 8887

Then under WAN Ports
Port Start 21939
Port End 21939

Press Apply, Then we want to make a second one. Same way

IP Address 192.168.1.172
Protocol TCP
Port Start 80
Port End 80

Then under WAN Ports
Port Start 21938
Port End 21938

Press Apply. To test you need to connect to the tablo with your device inside your network first before you can attempt a remote connection. You might want to delete your existing entries and re-add these fresh. Hope this works for you to have TV tonight :slight_smile:

Thanks everyone. I will try again tomorrow. Football is on now and Lord knows I don’t want to interrupt that to try and fix his remote viewing!