Tablo Connect Not Working with AT&T 5268AC FXN PACE

One of the reasons I bought the Tablo was because of the Connect Feature, I have had Tablo Support work on it and AT&T Support work on it, Step bye Step on the Phone with Both of them And Got nowhere ! AT&T wanted (MORE MONEY OF COURSE) to escalate the Teck Support of there own product and as for Tablo they just didn’t help at all and blamed it on AT&T ! Has anyone had any success with this particular AT&T MODEM / ROUTER Model # 5268AC FXN PACE. I have spent HRS. trying to get Connect to work & Port Forwarding … Any Suggestions ???

In order for manually created port forwarding to work, and keep working, the server, in this case, the Tablo, should have a static IP address.
Mine is, and is used in the second graphic below.

What values did you put in the router’s port forwarding screen?

Here’s an example:
Application Profile Name: TabloConnect1
Protocol: TCP
Port (or Range) From: 21928 To: 21928
Map to Host Port: 8887

Application Profile Name: TabloConnect2
Protocol: TCP
Port (or Range) From: 21927 To: 21927
Map to Host Port: 80

What are the 2 Tablo Public port values?

Keep in mind that checking, then unchecking, and rechecking the Tablo Connect Remote Access box might change the Public port values.
Mine increase by 1 every time I do it.
Realize the Tablo Connect Public Port values must match the ones in the router’s port forwarding entries.

1 Like

Is this AT&T the only router on your network? Or is there more than one in the question? The post above is also a great walkthrough.

Thanks so much ! I’ll have to look into the Static IP Address and how to do that, But I will give it a try over the weekend.

It is the only one on the Network…

I too have the AT&T 5268AC router, this the steps that tablo send me last year hope it will solve your problem too.

Hi there,

Thanks for contacting Tablo support.

The following steps should allow you to get port forwarding set up so you can use Tablo connect.

You will need to log into your router’s settings by entering the default gateway into your browser’s address bar.

The login information is typically on a sticker somewhere on you router. If not you may need to contact your Internet Search Provider.

Once logged in, go to “Settings” then to “Firewall”.
On the Firewall page click “Applications, Pinholes and DMZ”.

In the box marked “Enter IP address” type in your tablo IP address

Choose “Allow Individual Applications”.
At the bottom of the page, click “Add a new user-defined application”

Type in “Tablo” as the profile name then check the TCP item.
The port range should be 21140 to 21140
The “Protocol Timeout” can be left blank.
In the “Map to port host field” should be 80.
Click “Add to list”.

The entries for the first rule clear allowing you to enter another rule.

Check the TCP item.
The port range should be 21141 to 21141
The “Protocol Timeout” can be left blank.
In the “Map to port host field” should be 8887.
Click "Add to list"and click “back”

In the box marked “Enter IP address” type in again.

Choose “Allow Individual Applications”.
Then choose “Tablo” from the application list and hit “Add”.

Afterwards scroll down to the bottom of the page and select “Save”.

Once saved, navigate to the Tablo Connect section in settings of the Tablo app and hit “Re-test port mappings”

If the ports are not being blocked by any other device, the Tablo Connect feature should read “Your Tablo is ready for remote streaming.”

1 Like

OK , I been playing with this for over an HR. and I keep getting same results (Your Router Requires manual Configuration ). ON my Tablo Connect Page it says MY PRIVATE IP Address is , not as per your instructions.I tried it both ways and still not getting it to work I tried the Public Port Numbers you provided & the Numbers on the Tablo Connect page and several other combo’s and can’t seem to get it working, I have nothing else on the Router/Modem that has port forwarding option working Tablo if I get it working is the only thing with port forward that I’m aware of nothing else is listed.

I forgot to edit the IP address, that was my tablo address when they send the instruction from tablo support, sorry it didn’t help you. Someone mention this utilities helping them the only problem is you have to buy it never use it can’t comment on it.

Sam,Thanks for your help ! I’m not gonna bother with it anymore,It would of been nice to have (CONNECT) If Tablo’s product did what they advertised, They made it sound so simple ,But it’s not worth another $40 bucks Thanks for your help. Denny M.